Subpar VLC playback? Try this

Discussion in 'MacBook Air' started by RichardF, Oct 22, 2009.

  1. RichardF macrumors 6502a

    RichardF

    Joined:
    Oct 27, 2006
    Location:
    New York City
    #1
    From their forums:

    You might have noticed a performance decrease within the last few releases or finally when updating to Mac OS X 10.6 Snow Leopard.

    If you did, try this:

    * Go to VLC's preferences
    * Click on "All" at the bottom of the window
    * Navigate to "Input/Codecs" -> "Access modules" -> "MMap"
    * Activate "Use file memory mapping"
    * Save the settings and restart VLC.

    Afterwards, VLC should perform as expected. We will enable this setting by default in future releases of VLC for Mac OS X.


    http://forum.videolan.org/viewtopic.php?f=12&t=65662
     
  2. Cave Man macrumors 604

    Cave Man

    #2
    I just use Plex. It even handles Blu-ray rips without skipping a beat.
     
  3. nigameash macrumors 6502

    Joined:
    Dec 6, 2008
    Location:
    Space: The Final Frontier
    #3
    thanks for the tip, it fixed the lags i was having earlier! yepp, i noticed a performance decrease in the past few versions too!
     
  4. bakerster macrumors regular

    Joined:
    Feb 14, 2008
    #4
    this fixed my 1080p playback on a 17" mid 09 mbp. how awesome.
     
  5. felt. macrumors 6502a

    Joined:
    Mar 13, 2008
    Location:
    Canada
    #5
    +1
     
  6. Big-TDI-Guy macrumors 68030

    Big-TDI-Guy

    Joined:
    Jan 11, 2007
    #6
    Forget the 1080P - for me, VLC started staggering with new version running alongside Safari 4 - that same setting brought it back to the way things used to be.
     

Share This Page