Subscribed Calendars Not Working (SL)

Discussion in 'macOS' started by paulsalter, Aug 30, 2009.

  1. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #1
    Sorry if this has been mentioned, i looked but couldn't find it

    Anyone having problems with subscribed calendars, where they do not show up in iCal.

    I have had this one for a while and since the upgrade to SL it is not showing any data, I have tried deleting and reading but makes no difference

    webcal://sports.yahoo.com/nfl/teams/nyg/ical.ics

    I tried to find another one to use as a replacement but that has the same issue

    webcal://ical.mac.com/ical/Giants.ics

    Anyone else seeing this ?
     
  2. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #2
    Sorry to report that all of my subscribed calendars are working, including several from Yahoo sports (including the Redskins from the NFL page).
     
  3. paulsalter thread starter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #3
    Thanks for the reply

    Just tried adding the Redskins one, same issue, nothing shows in the calendar
     
  4. Big_Baby_D macrumors member

    Joined:
    Jan 6, 2005
  5. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #5
    I am back to report that my calendars are now missing, too. I first noticed it after a sync, but I don't know when they actually vanished. I'm guessing when it refreshed is when they went poof. :mad:
     
  6. Lancetx macrumors 68000

    Lancetx

    Joined:
    Aug 11, 2003
    Location:
    Texas
    #6
    I've been having the same issue as well and I reported the bug to Apple support on Friday. They are supposedly looking into it as they acknowledged they were able to reproduce the problem on their end as well. Hopefully it'll be fixed in time for 10.6.1 at least anyway.
     
  7. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #7
    My CalDav calendars (Google calendar), added to iCal some months ago (so in 10.5), are working perfectly.
     
  8. jive turkey macrumors 6502

    Joined:
    Mar 15, 2008
    #8
    Mine are back working properly today. Tomorrow...who knows! Maybe it is a Yahoo formatting problem. :confused:
     
  9. paulsalter thread starter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #9
    Cool, Just checked and mine look fine now also
     

Share This Page