sucess downgrading a 1.1.3 otb to 1.1.1?

Discussion in 'Jailbreaks and iOS Hacks' started by Karim7@ufl.edu, Feb 11, 2008.

  1. Karim7@ufl.edu macrumors newbie

    Joined:
    Sep 21, 2007
    #1
    I bought a 1.1.2 otb iphone and i accidently upgraded through itunes to 1.1.3 now i am not able to downgrade to any firmwares i always get a error (1) has anybody had any success downgrading from 1.1.3? i've tried countless methods on mac and on windows plz help
     
  2. ben5959 macrumors regular

    Joined:
    Aug 15, 2007
    #2
    im having the same problem too, someone please help
     
  3. geoffreak macrumors 68020

    geoffreak

    Joined:
    Feb 8, 2008
    #3
    Error 1 is a corrupt firmware file.
    Try downloading the file again or from a different source.
     
  4. Karim7@ufl.edu thread starter macrumors newbie

    Joined:
    Sep 21, 2007
    #4
    it can't be corrupt firmware i have tried 1.0.2 1.1.1 and 1.1.2 and i always get the same error (1)
     
  5. zuey87 macrumors newbie

    Joined:
    Jan 24, 2008
    #5
    Error (1) is not a corrupt firmware issue. It's an incorrect downgrade mode issue. If you're seeing a picture (Connect to iTunes), then you are at the wrong mode. What you have to do is kick it out of that mode (iNdependence for Mac users, not sure for PC) and try to put it back in to the proper mode again. Best explanation I can give:

    1. Make sure you're at the home screen and your phone is plugged into the computer
    2. Hold down power and home buttons until the screen goes black (approx. 10 seconds)
    3. As soon as it goes black, release the power button but keep holding down the home button

    If done correctly, the phone should remain black but iTunes should warn you that an iPhone is in restore mode. You are officially in DFU mode if that is the case and you can downgrade like normal (and get the 1015 error). If not, just reboot the phone and try again. I swear, this is the hardest, most frustrating part of the process.
     

Share This Page