Sudden dimming in iBooks

Discussion in 'iPad Tips, Help and Troubleshooting' started by jasnw, Jul 10, 2014.

  1. jasnw macrumors 6502

    Joined:
    Nov 15, 2013
    Location:
    Seattle Area (NOT! Microsoft)
    #1
    I just purchased an iPad mini (retina) and I've had this repeated experience while reading a book in iBooks of the screen suddenly dimming. If I touch the screen it comes back to the original brightness level and seems to stay there after that. I have the autobrightness feature (in settings) turned off, and I see nothing equivalent in the iBooks brightness controls. I've never seen this sort of behavior in iBooks on my iPad2 or when running iBooks on my iMac or MBA. I don't use other apps enough to know if this is just iBooks, but that's the only app I've had it happen in. It also appears to happen just once per "login."

    Anyone else seen this behavior? I'm wondering if I need to take the mini back for replacement.
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Checck Settings > General > Auto-Lock, and try setting the time interval until it autolocks to longer. If Auto-Lock is set, then the screen dims about 10-15 seconds before the device goes to sleep. Sounds like that is what's happening.
     
  3. mgipe macrumors demi-god

    mgipe

    Joined:
    Oct 6, 2009
    Location:
    CA
  4. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #4
    You just need to adjust your Auto-Lock time to something higher. 'Never' is also one of the options so it'll stay on until you press the power button.
     
  5. jasnw thread starter macrumors 6502

    Joined:
    Nov 15, 2013
    Location:
    Seattle Area (NOT! Microsoft)
    #5
    Autolock is set to 2 minutes, and I'll set it longer. I don't have my iPad2 around to see where it's set for comparison, but I'll see if this longer setting corrects the problem.

    However, why does this only happen once per login? I doubt that I'm taking over 2 minutes to read just one page per login and then not again until the next login.
     

Share This Page