Sudden flickering, now no boot

Discussion in 'Mac Pro' started by 617arg, Oct 5, 2012.

  1. 617arg macrumors 6502

    Joined:
    Mar 3, 2008
    #1
    So, suddenly today, while I was working my screen froze and began just flickering. When it was clear this wasn't something that will just unfreeze or stop I shut off the machine (using the power button) and restarted. It made its usual dong but froze right after. I attached a picture of what the screen looks like.

    Any clue what's wrong with it? My machine is an early 2008 dual quad core with 8800gt. Thanks for any help.
     

    Attached Files:

  2. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #2
    The 8800GT.
    Boot with the shift key held down. Does it boot? Then try again. Does it still fail to boot? Look for people "baking" the 8800GT online. They are known for failing quite suddenly. Plan on a new GPU purchase in your future.
    Here you go:
    http://www.garagegames.com/community/blogs/view/18161
     
  3. nanofrog macrumors G4

    Joined:
    May 6, 2008
  4. 617arg thread starter macrumors 6502

    Joined:
    Mar 3, 2008
    #4
    Ah, sheesh..... Just tried restarting and just getting multiple dongs now, even while holding down the shift key. If I remember correctly this (the multiple dongs) is precisely what happened last time I baked my card.....

    Can it be baked twice? Guess there's only one way to find out......
     
  5. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #5
    Oh man. You already baked it? Why not twice then indeed.
     
  6. El Awesome macrumors 6502

    El Awesome

    Joined:
    Jul 21, 2012
    Location:
    Zurich
    #6
    The 8800GT is very famous for dying....
    I would look out for a cheap GT120 or so.
     
  7. ActionableMango macrumors 604

    ActionableMango

    Joined:
    Sep 21, 2010
    #7
    I'm surprised you are even asking what is wrong. :rolleyes:

    Bake that puppy again. Whether it works or not, I'd order a newer card right now.
     
  8. 617arg thread starter macrumors 6502

    Joined:
    Mar 3, 2008
    #8
    Yeah, I only asked because the first time this happened the only sign was no screen with the multiple startup dongs. This time it happened while I was using the computer and actually had a frozen/flickering screen, with a startup screen like the one I posted above. When the multiple startup dongs began I kind of figured what the problem is......

    Anyway, the card is baking. Hopefully this works again.....
     
  9. 617arg thread starter macrumors 6502

    Joined:
    Mar 3, 2008
    #9
    Just to update - baking the card worked once again. I managed to get just over a year out of the card since the last time. I'm hoping that new machines will be out before this card dies again.......
     

Share This Page