Sudden Mail Password Issue?

Discussion in 'OS X Mavericks (10.9)' started by Traverse, Jun 12, 2014.

  1. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #1
    I am on Mavericks version 10.9.3

    I never had any of the mail issues others had because my one school gmail account is used very basic (just inbox and occasional sending). However I just now I went to send an email to my professor and and I get a notice that mail cannot connect to the account and makes me re-enter my email password. I entered it three times and it came back as incorrect all three times.

    I gave up and just logged into the web interface to send it, but I don't get this issue. It works fine on iOS, worked fine before, I still receive messages fine on the Mail.app, but it won't let me send. I thought they were suppose to have fixed these issues in a past update :confused:.

    I deleted and re-entered the account in settings, but it didn't work.

    Any ideas?
     
  2. jlsm511 macrumors 6502

    jlsm511

    Joined:
    Feb 26, 2008
    Location:
    KMIA
    #2
    Are all the server settings correct? I had the same issue and noticed the port it was trying to connect to was wrong.
     
  3. Traverse thread starter macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #3
    I'll double check that, but they should be fine. I haven't messed with its default settings.
     
  4. kave macrumors regular

    Joined:
    Oct 31, 2012
    Location:
    Sweden
    #4
    I have seen this occur many times. Mail suddenly claims the password is wrong.
    Must be a bug with 10.9.3.
     
  5. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #5
    Two things I'd check are the applicable Keychain entries and the SMTP settings for the account.
     
  6. jorgk macrumors member

    jorgk

    Joined:
    Mar 20, 2013
    #6
    Yes, and in my case the next thing to happen was that Mail usually crashed … it would not matter if I typed the password or refused (choosing 'cancel') - lucky guys you seem to be ;-)
     
  7. Kentuckienne macrumors regular

    Kentuckienne

    Joined:
    Sep 19, 2013
    Location:
    No>me<where
    #7
    Took me couple hours to figure this out ... I had set up two-step authentication for some, but not all, of my gmail accounts. What I had to do was go to gmail and have it generate an application specific password for Mail on the Mac, and then put that password into the password field for BOTH smtp and pop servers for each affected account(mail/preferences/accounts). Then those worked. I also put that app-specific password into an account that wasn't using two-step authentication and broke it, but when I went back to the regular password it was fine.

    I remember getting a specific error message from Mail that an application-specific password was required ...
     
  8. kave macrumors regular

    Joined:
    Oct 31, 2012
    Location:
    Sweden
    #8
    Exactly, always crash after first launch. Same on 10 computers I have updated.
     

Share This Page