Sudden Motion Sensor doesn't seem to be working

Discussion in 'MacBook Pro' started by thejadedmonkey, May 8, 2007.

  1. thejadedmonkey macrumors 604

    thejadedmonkey

    Joined:
    May 28, 2005
    Location:
    Pa
    #1
    The SMS in my Macbook Pro doesn't seem to work. I just opened up MacSaber and it didn't work.. so I opened up system profiler and it says that it's disabled.

    Help?
     
  2. Kalmia macrumors member

    Joined:
    Jul 6, 2006
    Location:
    Florida, USA
    #2
    This may seem like a common sense thing, so I apologize in advance, but have you tried rebooting? My MBP got confused just the other day and thought that I didn't have an Airport card installed, but I restarted it and brought it right back. Very strange, but it hasn't acted up since.


    ~Kalmia
     
  3. Clarence macrumors regular

    Joined:
    Feb 7, 2007
    Location:
    a mud puddle with a toyota sign in it
    #3
    Mine is off too, (MBP) and I rebooted today. Any other suggestions?
     
  4. Clarence macrumors regular

    Joined:
    Feb 7, 2007
    Location:
    a mud puddle with a toyota sign in it
    #5
    The profiler reads thats its disabled, but the Terminal states it is active.
     
  5. coledog macrumors 6502a

    coledog

    Joined:
    Nov 14, 2006
    Location:
    Roanoke, VA
    #6
    Have you tried the View>Refresh in profiler? (last ditch effort before i become a reader only)
     
  6. Clarence macrumors regular

    Joined:
    Feb 7, 2007
    Location:
    a mud puddle with a toyota sign in it
    #7
    now enabled. Thank You! (needed restart after changes) :)
     
  7. coledog macrumors 6502a

    coledog

    Joined:
    Nov 14, 2006
    Location:
    Roanoke, VA

Share This Page