Sudden problems

Discussion in 'Mac Pro' started by ashman70, Feb 17, 2012.

  1. ashman70, Feb 17, 2012
    Last edited: Feb 17, 2012

    ashman70 macrumors 6502a

    Joined:
    Dec 20, 2010
    #1
    I seemed to have developed some serious issues with my MP in the past half hour, it has KP twice on me. The only thing I did before the KP was install the Steam client for Mac. I am trying to run hardware diagnostics by pressing and holding down the D key before the grey boot screen, but its not working, is there a trick to this? Any suggestions, other then getting rid of the steam client, for things I can try to troubleshoot?

    Seems that unless your OS was installed from the grey discs that came with your Mac, you don't get the MHT, too bad, I didn't get the grey discs with my used MP.

    I've fixed permissions on my boot drive, might reset NVRam next......

    Thanks
     
  2. wonderspark, Feb 17, 2012
    Last edited: Feb 17, 2012

    wonderspark macrumors 68040

    wonderspark

    Joined:
    Feb 4, 2010
    Location:
    Oregon
    #2
    I have the Steam client on my Mac, but haven't updated in a while.

    Edit: Just updated. I'm on 10.6.8, Steam client built: Feb 12, 2012, 14:27:43
    Steam API: v012
    Steam package versions: 1329175982 / 1329175982

    ...whatever that means. Anyway, it all seems fine, so maybe it's something besides Steam? Hope this helps somehow.
     
  3. minifridge1138 macrumors 6502a

    Joined:
    Jun 26, 2010
    #3
    I am on 10.7 with the latest steam client and have no issues.

    Have you added any new USB devices lately?
     
  4. FrankHahn macrumors 6502a

    Joined:
    May 17, 2011
  5. ashman70 thread starter macrumors 6502a

    Joined:
    Dec 20, 2010
    #5
    Seems after I repaired permissions it's ok now, very strange. It was mostly finder that was the issue, I had no finder bar across the top of my screen and chrome would fail every time I tried to open Google.com.
     

Share This Page