Sudden sucky 3G data speeds

Discussion in 'iPhone Tips, Help and Troubleshooting' started by BigKyle, Jun 13, 2010.

  1. BigKyle macrumors member

    Joined:
    Jul 10, 2009
    #1
    Hey guys anyone ever experiance this? i have always been using 3g data on my 16gb 3gs

    but not when i run a speed test i am lucky if i break 60 kbps

    thats horrible

    and its out of the blue it was forwking fine a few days ago...

    im running 3.1.3, nothing changed sence it has been acting up... tried rebooting, turning off letting charge, moving to a different area, (incase it was the tower), taking out the sim card and putting it back in.. all seem to producing the same results..

    i do have it jailbroken, but again, nothing has changed or updated sence before i has been acting up

    anyhting you suggest i try?
     
  2. bigred7078 macrumors 6502a

    bigred7078

    Joined:
    May 6, 2010
    Location:
    USA
    #2
    what did you use to jailbreak and when did you do it?
     
  3. BigKyle thread starter macrumors member

    Joined:
    Jul 10, 2009
  4. jPad macrumors newbie

    jPad

    Joined:
    Jul 11, 2008
    #4
    AT&T's 4G, when and how?

    Hey Big Kyle,

    Do you know when AT&T will have 4G and if the new iPhone 4G will work on that network?
     
  5. bigred7078 macrumors 6502a

    bigred7078

    Joined:
    May 6, 2010
    Location:
    USA
    #5
    no one knows and no
     
  6. bigred7078 macrumors 6502a

    bigred7078

    Joined:
    May 6, 2010
    Location:
    USA
    #6
    a lot of people including myself have seen 3G problems when jailbreaking with spirit. There is a thread in the hacks section about it. Do a search and explain your issue.
     

Share This Page