sudden zoom imac mavericks(i am tired)

Discussion in 'OS X Mavericks (10.9)' started by lasloduncan, Jun 4, 2015.

  1. lasloduncan macrumors regular

    Joined:
    Mar 2, 2015
    #1
    and it won't unzoom....wtf?.....command - magic mouse nothing will return it to where came from normal etc. have to close out reopen and find my place a gain and hold my breath ..it is almost like i touch the magic mouse, or think about touching it and ZOOM! thanks alll
     
  2. lasloduncan thread starter macrumors regular

    Joined:
    Mar 2, 2015
  3. lasloduncan thread starter macrumors regular

    Joined:
    Mar 2, 2015
    #3
    2. Now you’ll need to find the smart zoom feature. For me, I found it under the “scroll & zoom” tab, however if you selected “Mouse” then you may find it under the “point & click” tab.

    Wherever you find it, uncheck the box next to smart zoom to disable it. That’s it! No more accidentally zooming in on web pages when browsing in Safari.

    via Guiding Tech
     

Share This Page