Suddenly can't access certain internet sites, etc

Discussion in 'macOS Sierra (10.12)' started by MoodyM, Jul 9, 2016.

  1. MoodyM macrumors 6502a

    MoodyM

    Joined:
    Aug 14, 2008
    #1
    I've been running the first macOS beta since day one, no issues. Went on holiday last week, came back today, booted my 2013 rMBP, suddenly can't connect to certain web sites. It appears to be random, for example:

    eBay - no
    MacWorld - no
    Google - ok
    Reddit - ok

    What's weird is if I use Parallels to boot into Windows 10, or use Boot Camp to boot natively to Windows 10, all these sites are fine.

    Don't think it's just a Safari issue though as my Dropbox icon in menu bar is showing that it can't connect and I can't download anything from the Mac App Store either.

    Rebooted BT Home Hub 5 and rMBP, no luck. Tried at my parents house using their wifi, no luck.

    Tried Chrome in macOS and all these sites work fine?

    Any ideas?
     
  2. Queen6 macrumors 603

    Queen6

    Joined:
    Dec 11, 2008
    Location:
    Enjoying Better Things
    #2
    Check the DNS settings in Networking, as may be related to your ISP. Can always try Googles DNS 8.8.8.8

    Q-6
     
  3. MoodyM thread starter macrumors 6502a

    MoodyM

    Joined:
    Aug 14, 2008
    #3
    Mine have always been set to Google's, so I tried clearing it back to my ISP assigned ones, problem persists
    --- Post Merged, Jul 9, 2016 ---
    I have just found the problem - in System Preferences > Network > WiFi > Proxies, the "Web Proxy" box was ticked, with 127.0.0.1 in the address field and 8228 in the port field. I unticked it, and all is working now. How on Earth that setting got like that I have no idea?
     

Share This Page