Suddenly can't login or buy things

Discussion in 'Mac Basics and Help' started by TooL314, Nov 15, 2009.

  1. TooL314 macrumors newbie

    Joined:
    Feb 22, 2009
    #1
    Hey thanks for taking the time out to try and help. So as of yesterday my browsers (safari and firefox) are unable to connect to server on facebook and twitter (only when trying to log in) and I tried to buy a book on amazon today and I am able to do everything except get to the checkout page. I tried restarting the browsers and computer but to no avail. This makes no sense as to why this would stop happening. I am in med school and on a campus, I thought that that may have something to do with it but I saw other people connecting fine. The person in front of me has the same computer (Mac unibody 2.4 Ghz) and is having no problems. Everyone I talk to using mac or PC has no problems. I have no idea what-so-ever what this could be. So any help/ suggestions would be greatly appreciated. Thank You!
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Can you give a little more info, like what happens when you try to login? Are there errors, what happens? Have you installed anything recently?
     
  3. TooL314 thread starter macrumors newbie

    Joined:
    Feb 22, 2009
    #3
    I get problem loading page/unable to connect to server...I'm pretty sure it's the same messages as if I were connected to the internet. I can go on facebook and twitter's main pages but can't log in. Same with my banking, which is a problem because I need to pay a bill. Than of course I can't buy that book on amazon, it just does the same thing as I'm about to checkout. It doesn't even try to load, just goes immediately to the unable to connect to server. I wonder if it has anything to do with my firewall, but I haven't touched it at all so there would be no good reason.... I can't think of anything installed recently but I also noticed that my transmission (for torrents) shows no activity at all either if that means anything...
     
  4. chill. macrumors 6502

    Joined:
    Sep 1, 2008
    #4
    too little information, you need to isolate and try to find the problem.. divide and conquer

    connect your computer directly to modem, this will tell if there's a problem with the router

    try clearing cache/cookies on your browser

    disable firewall

    perform a traceroute to the sites you cannot access and post the results

    etc.
     
  5. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #5
    So it sounds like it has trouble with pages that start https (secure pages). Here's one thread that found Peer Guardian the reason. You can also trying watching the Console logs (/Applications/Utilities/) when you try to access those pages to see if there are any messages that help troubleshoot this. It's likely a 3rd party addon or app.
     
  6. TooL314 thread starter macrumors newbie

    Joined:
    Feb 22, 2009
    #6
    Thank you everyone so far who has tried to help me. I apologize for the apparent vagueness in my description but I suppose I am not all that computer savy. So when I went home last night I had no problem connecting at my apartment, but now that I am back again at school it is doing the same thing again. I know for sure that the school does not block these sites. I uninstalled peer guardian, cleared my cache, and disabled my ad-ons all to no avail. I am not too sure who to do the other diagnostics that some of you were asking about. Hopefully the info about the problem only being when I am at school (which is the vast majority of my day, everyday) provides some new info but otherwise please if you could tell me what the next best step is and if it's not completely straight forward I'll either google it or figure it out some way. Once again thanks to all of you for taking the time out to help me.
     
  7. TooL314 thread starter macrumors newbie

    Joined:
    Feb 22, 2009
    #7
    I should also mention that the same problem occurs on windows XP Sp3 when I try to access the same websites.... and also that I have just recently started allowing websites to save my password if that is of any significance considering i'm only blocked from websites that require passwords (but if sites that I have not saved my password for, such as my bank, still give me the problem loading page/unable to connect page immediately)
     
  8. TooL314 thread starter macrumors newbie

    Joined:
    Feb 22, 2009
    #8
    Please Help!!! I back up with time machine, would restoring to a previous point be a good idea?
     

Share This Page