Suddenly I can't drag files from iPhoto and Mail app..?

Discussion in 'OS X Mavericks (10.9)' started by felixen, Nov 20, 2013.

  1. felixen macrumors 6502a

    Joined:
    Apr 13, 2009
    #1
    Hey guys,

    I always used to drag attachments from mails in my Mail app directly out of the email and into a folder. Similarly, I'd drag photos from iCloud in iPhoto directly out from iPhoto and into folders. I used to do this quite often as I use it for work.

    Now all of the sudden I can't drag any of these files out any longer. If I drag a file out to the desktop and let go, the file isn't pasted over.

    It has always worked, but since yesterday it stopped working. What could be causing this?
     
  2. Gochugogi macrumors regular

    Gochugogi

    Joined:
    Oct 27, 2013
    Location:
    Sandwich Isles
    #2
    Maybe you need to repair permissions and/or restart? I'm running OS 10.9 on a Mini and drag 'n drop from the latest iPhoto (9.5) works fine. You have to grab thumbnails tho'. The enlarged images don't drag. Dragging PDFs and JPEGS from Mail still works for me as well.
     
  3. bobr1952 macrumors 68020

    bobr1952

    Joined:
    Jan 21, 2008
    Location:
    Melbourne, FL
    #3
    I had that problem awhile back--reboot fixed it for me.
     
  4. fisherking, Nov 20, 2013
    Last edited: Nov 20, 2013

    fisherking macrumors 601

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #4
    here too (actually, two reboots. and the problem has NOT returned..)
     
  5. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #5
    Can't believe I didn't try this to begin with. As always, the reboot worked :D
     

Share This Page