Suddenly Slow

Discussion in 'Mac Basics and Help' started by knightvisionn, Feb 5, 2009.

  1. knightvisionn macrumors member

    Joined:
    Feb 5, 2009
    #1
    I have a 24" 2.4 ghz iMac that I bought a little more than a year ago. Up to now it has always been fast from folder to folder, fast on Safari, and fast when I'm gaming. Suddenly yesterday it all turned to muck. I can't even move from folder to folder on my computer without getting the spinning beach ball icon for at least 30 seconds. My computer keeps freezing as do many of my unrelated applications. I ran a System Scripts test with Cocktail and it didn't help at all, I'm just so confused right now. I'm having to manually shut down my computer multiple times a day, sometimes I'll even get the folder with a question mark on it at startup and have to wait a few hours before trying to boot again. This is reminding me of my PC days, something I am not eager to look back on. Anyone got any advice on this one?
     
  2. tom. macrumors 6502

    tom.

    Joined:
    Nov 9, 2007
    Location:
    UK
    #2
    Do you have HE extended warranty or Applecare on this machine? Sounds like it could be a hard drive issue - hear any strange noises coming from it?

    Try running some more diagnostic software, I'm sure someone here will be able to recommend some.
     
  3. knightvisionn thread starter macrumors member

    Joined:
    Feb 5, 2009
    #3
    No, my warranty ran out a few months back I believe. As for strange noises, haven't heard any. Just ran a full diagnostics and nothing. It's ridiculous, my computer can't even handle youtube videos anymore.
     
  4. tom. macrumors 6502

    tom.

    Joined:
    Nov 9, 2007
    Location:
    UK
    #4
    Can you get to an Apple store Genius bar? Get them to do the work for you, I don't believe there is a charge until they want to start replacing stuff.

    Have a look at activity monitor? Any high CPU usage processes? What are the stats on your memory usage?

    Post anything relevant
     
  5. knightvisionn thread starter macrumors member

    Joined:
    Feb 5, 2009
    #5
    This morning it froze and I had to manually reboot, now it won't turn on. I'm getting to the white pay with the apple logo and the loading sign, then it just stays there for about 5 minutes then my computer shuts off.
     
  6. steveca macrumors 6502

    Joined:
    Mar 9, 2005
    Location:
    Malta
    #6
    if now it is not even starting up I would make a drastic move. I would boot the system from the Mac OS CD and (if you do not have important data) I would re-install Mac OS.

    Maybe it works for you. If you did something wrong it would be fixed in this way for sure... as for the reason why all this started... no idea...

    Goodluck
     

Share This Page