Suddenly VPC won't let me drag file in OR out...help!!

anthonymoody

macrumors 68030
Original poster
Aug 8, 2002
2,617
690
I'm a relatively recent switcher who was pretty happily (all things considered) using VPC to run the sole windows program I must use for my business.

Anyway, for a time I was successfully able to drag files both into VPC to use there, as well as out to use on the Mac. Now for some reason I can't do either! When I try to drag a file from the Mac into the VPC window the file just reverts to its location on the Mac. When I try to drag from VPC out to the Mac the file just stops at the edge of the VPC window.

Please please please help with any info. VPC help doesn't seem to have an answer. Also I don't recall changing any config or prefs on it but you never know I guess.

TIA,
TM
 

anthonymoody

macrumors 68030
Original poster
Aug 8, 2002
2,617
690
hi bubbamac,
Actually I seem to have figured it out. Not sure what happened but I tried increasing the RAM allocation to VPC and it worked. It slower the Mac down to a crawl but I was able to do it. I backed it down again, but still higher than before and seem to have found a happy medium of 256. I can transfer files in and out and still use the Mac while VPC is running.

To your idea though, sorry for being dense, but were you suggesting I do something to the Mac or to the (V)PC?

Thanks,
TM
 

Similar threads

  • xWhiplash
9
Replies
9
Views
1K
Replies
1
Views
332
  • madoka
6
Replies
6
Views
843
  • JenniferS2324
3
Replies
3
Views
1K
  • Bill Forest
2
Replies
2
Views
677
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.