Suitcase woes with Tiger

Discussion in 'macOS' started by bluemonkey, Jul 7, 2005.

  1. bluemonkey macrumors regular

    My office recently upgraded from OS9.1 on a G4 quicksilver to Tiger on a Dual 2.0 G5 w/ 2gigs of ram. We localized our customer files months ago on a new G5 Xserve, but I'm having trouble acclimating to Suitcase in Tiger.

    Here's the deal: When I go to create a new set to begin using the new G5 for our customer data, I create the set, navigate to the font and double click on it, then I click the activate button. What happens then is this message:

    "There are fonts in the suitcase A Achen (or whatever other font) that conflict with fonts in the system fonts folder. You must remove the fonts from the system fonts folder and restart before you can activate these fonts with suitcase."

    Problem is, I don't think the offending font really is in the system fonts folder. I looked under the user>library>fonts folder, and they're not there. I also looked in Adobe CS2's library files to see if there "pro" fonts conflicted, and they don't. What gives, here? I know it's a pretty steep learning curve to go from OS9 straight to Tiger, but this seems to be the only problem I can't figure out so far.

  2. MisterMe macrumors G4


    Jul 17, 2002
    For each user, MacOS X stores fonts in four locations. They are the Classic Fonts folder (/Macintosh HD/System Folder/Fonts/), the global MacOS X optional Fonts folder (/Macintosh HD/Library/Fonts/), the global MacOS X required Fonts folder (/Macintosh HD/System/Library/Fonts/), the user Fonts folder (~/Lbrary/Fonts/). MacOS X will see the fonts in all of these folders. Make sure that you have no duplicates anywhere.
  3. bluemonkey thread starter macrumors regular

    Thanks for the advice, but I looked in all those places and did not find the offending fonts. Also, I did a spotlight search for them, and only found them in the font file that I added to documents today. What I did was imported all of our different font collections into the G5, and used FontDoctor to build one unified set of all 8000 fonts. Then, I deleted the originals, and set about using Suitcase to build my client sets. Still, no dice. I get the same stupid warning as before.

    I tried trashing prefs for suitcase and restarting the machine, and it still doesn't work. Is there are good resource to read about font problems in OSX? I hate to be a pest, but I really can't do my job very well without solving this problem.

  4. jonboy18 macrumors newbie

    May 19, 2006
    bluemonkey, have you tried trashing the database?

    close Suitcase, go to users/<user>/library/application support/extensis/suitcase/

    and trash the database file there. Also run Font Finagler to purge all caches. Re-launch Suitcase. DO NOT import previous database. Unfortunately you will lose all sets etc.
  5. lillyfish macrumors newbie

    Apr 10, 2008
    Suitcase woes with Tiger...

    did you ever find a solution??
  6. sethybabes macrumors newbie

    May 28, 2009
    Hi - did these actually end up solving the issue - I am running Extensis Suitcase 10 . 1 .2 and OSX 10.4.11 -

    and I too am having this issue - I have no conflicting fonts anywhere - please help me -

Share This Page