Summerboard 1.1.1?

Discussion in 'iPod touch' started by thesdx, Oct 13, 2007.

  1. thesdx macrumors 6502a

    Joined:
    Jul 12, 2007
    #1
    I've heard that there's a new version of Summerboard that works on the iPod touch. However, I can't seem to find it anywhere in Installer.app. Does anyone know where I could find it?
     
  2. Dublo7 macrumors regular

    Joined:
    Sep 30, 2007
    Location:
    Perth, Australia.
    #4
    I put everything where I was supposed to. I restarted the Touch, and now nothing is showing up new on the Springboard.

    Anyone know what's up?
     
  3. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #5
    It should have installed an app to set it up. If it hasn't, verify you indeed do the instructions correctly. It does work.
     
  4. Dublo7 macrumors regular

    Joined:
    Sep 30, 2007
    Location:
    Perth, Australia.
  5. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #7
    No.

    The applications folder is already there.

    This is supposed to be going into the primary ...try this picture.

    This is where the .app goes. In the applications folder.

    Follow these install instructions using CyberDuck or your favorite SFTP client.

    From Media_sym (not Media or Library)...

    Copy the following files to the following folders.

    SummerBoard.framework -> /Library/Frameworks/
    SMBPrefs.app -> /Applications/
    Themes -> /var/root/Library/SummerBoard/
    com.apple.SpringBoard.plist -> /System/Library/LaunchDaemons/
     

    Attached Files:

  6. bonkiebonks macrumors newbie

    Joined:
    Mar 10, 2007
    Location:
    Auckland, NZ
    #8
    Anyone know how to insert blank spaces on the Springboard with Summerboard 1.1.1 installed? I could force blank spaces before installing Summerboard by inserting <dict/> in the N45AP.plist. Help please! I wanna force the iTunes icon to the right on my last row, just like in iPhone. :confused:
     
  7. Dublo7 macrumors regular

    Joined:
    Sep 30, 2007
    Location:
    Perth, Australia.
    #9
    Shane, thanks for the help. However, SummerBoard just crashes when it loads up. No options are shown, it's just SummerBoard with a blank screen, it then closes.
     
  8. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #10
    ???

    Can you take screenshots of the locales where you planted the necessary files?
     
  9. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #11
    SAME FOR ME it crashes... what files did you have to changer permissions on. I followed the instructions that came with the .zip file.

    any help would be much appreciated

    Thanks,
    Arisian
     
  10. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #12
    Just to make sure, you're putting Themes the themes directory in the iPod in full, right?
    Themes -> /var/root/Library/SummerBoard/
    in the end should be
    /var/root/Library/SummerBoard/Themes/
     
  11. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #13
    I'm pretty sure I did that, however, it's to late now (aka, I dont exactly remember). Did you have this issue earlier as well.

    Again, thanks for the quick reply. I'm sure I will get this sooner or later. However, my main goal was destroyed since I am now restoring my ipod and will have to redo my music library at some point today.

    Thanks so much!
    Arisian
     
  12. Shanesan macrumors 6502

    Shanesan

    Joined:
    Jul 29, 2006
    #14
    Ah, darn. Sorry!
     
  13. Arisian macrumors 68000

    Arisian

    Joined:
    Sep 14, 2007
    Location:
    China
    #15
    no problem, maybe you can help me with the exact process that you used.

    Thanks again,
    Arisian
     
  14. Kyro macrumors newbie

    Joined:
    Sep 28, 2007
  15. pimmysays macrumors member

    Joined:
    Oct 1, 2007
    #17
    my crashes too, i'm 100% sure they're in the right locations, suggestions?
     
  16. dino01 macrumors member

    Joined:
    Jul 21, 2007
    #18
    im stuck on the permissions bit?

    any ideas

    guys and girls
     
  17. trance728 macrumors member

    Joined:
    Oct 12, 2007
    #19
    I did everything minus the plist permissions stuff because im not sure what that means, but when i reboot it does the same thing as the old summerboard and forces my bottom 4 icons to the top and summerboard itself just opens and sits there blank then boots out. Any ideas?
     

Share This Page