Summerboard 3.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by nalditou, Jan 31, 2008.

  1. nalditou macrumors newbie

    Joined:
    Jan 8, 2008
    #1
    Alright guys refresh your installer, summerboard is out and working for 1.1.3..
    the downloaded themes dont work when you use the installer to add them, to add them manually put them in here ( var/mobile/library/summerboard/themes ) you can use ibrowser or ibrickr on windows.

    the downloaded themes are located in the old path that doesnt work anymore in var/root/library/summerboard/themes copy the folder and paste it on the path i mentioned first.
     
  2. Ronnoco macrumors 68030

    Ronnoco

    Joined:
    Oct 16, 2007
    Location:
    United States of America
    #2
    Works great! Thanks!
     
  3. cdavi060 macrumors regular

    Joined:
    Oct 3, 2007
    #3
    so everything works on 1.1.3 now? is it still glitchy? i may just keep waiting as ive had bad luck with 1.1.3 heh
     
  4. nalditou thread starter macrumors newbie

    Joined:
    Jan 8, 2008
  5. bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
  6. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #6
    I have read the OP's post twice and have no idea what it's saying. :)

    And - to those who've got this running - WHICH method did you use to upgrade/jailbreak 1.1.3?
     
  7. atthecross macrumors 6502

    Joined:
    Jun 8, 2007
    #7
    looked in both locations and it does shows the same themes, but not the theme I downloaded.

    where are the downloaded themes stored?
     
  8. macfan881 macrumors 68020

    Joined:
    Feb 22, 2006
  9. nalditou thread starter macrumors newbie

    Joined:
    Jan 8, 2008
    #9
    hehehe, my post is all messed up but well what i was trying to say is that Summerboard got updated and now works with 1.1.3.

    the downloaded themes dont work when you use the installer to add them, to add them manually put them in here ( var/mobile/library/summerboard/themes ) you can use ibrowser or ibrickr on windows.

    the downloaded themes are located in the old path that doesnt work anymore in var/root/library/summerboard/themes copy the folder and paste it on the path i mentioned first.
     
  10. atthecross macrumors 6502

    Joined:
    Jun 8, 2007
  11. luca2967 macrumors newbie

    Joined:
    Jan 31, 2008
    #11
    I try but when i open Smbprefs under the screen i read Summerboard is inactive ????

    Why
     
  12. trinityr3 macrumors newbie

    Joined:
    Jun 9, 2004
    Location:
    New York, NY
    #12
    You can't just restart the spring board the first time. Pick a theme, go back to the homescreen, let the spring retart, and then power off with the red slider and turn it back on again.

    Summerboard will then be active.
     
  13. deniser macrumors 6502

    deniser

    Joined:
    Sep 14, 2007
    Location:
    Cornwall, England
    #13
    How do I change this on a mac please

    No problem, just managed it with cyberduuk
     
  14. luca2967 macrumors newbie

    Joined:
    Jan 31, 2008
    #14
    Trinity i try but nothing !!!
    Nothing change on my springboard , icon , wallpaper are the same , and the summerboard result still inactive.

    Any ideaa ??

    Bye
     
  15. luca2967 macrumors newbie

    Joined:
    Jan 31, 2008
    #15
    It's ok !!!!! I have a plist failed , because i try another method ! Now it's working .

    thank's
     
  16. zuey87 macrumors newbie

    Joined:
    Jan 24, 2008
    #16
    So I finally got the themes SSH'd over to the proper folder and...

    the phone crashed.

    I tried using the Time Machine theme. Has anyone else successfully used that one (i.e. I moved over the files incorrectly) or do some of the themes need to be updated as well for 1.1.3?

    See you in a few hours after I rejailbreak this damn thing...
     
  17. Ryan1524 macrumors 65816

    Ryan1524

    Joined:
    Apr 9, 2003
    Location:
    Canada GTA
    #17
    Whenever I try to do this, it tells me that I don't have enough free space. I'm loged into my phone via AFP with root and alpine. Help..
     
  18. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #18
    Any suggestion as to what exactly to type in either Terminal in Mac or Fugo to pull this off?
     
  19. Ryan1524 macrumors 65816

    Ryan1524

    Joined:
    Apr 9, 2003
    Location:
    Canada GTA
  20. simply07 macrumors newbie

    Joined:
    Nov 27, 2007
    #20
    I still can't get my theme to work...
    i put them in the new folder for 1.1.3 .../mobile/... and they show up in summerboard but when i select one and restart summerboard and the ipod the theme did not apply itself...
    i'm really getting frustrated with this... can anyone please tell me what else i can do.....
    thanks
     
  21. nyfinest32 macrumors regular

    Joined:
    Oct 16, 2007
    #21
    ^^ what he said
     
  22. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #22
    She ;)

    I fixed this but honestly, I don't remember how. Been busy trying to get the iPhysics levels to work. :(
     
  23. meagain macrumors 68030

    Joined:
    Nov 18, 2006
    #23
    My successful path is:

    / private/var/mobile/library/summerboard/themes

    I think what I did was move them out of wherever I found them in Fugu into the left window of fugu (my iMac), then put them in the above.
     
  24. simply07 macrumors newbie

    Joined:
    Nov 27, 2007
    #24
    i'm using cyberduck and all my themes are in
    /private/var/mobile/Library/SummerBoard/Themes

    they show up on my summerBoard app but still when i select one and restart, i'm still stuck on the default theme....!!!!
     
  25. nyfinest32 macrumors regular

    Joined:
    Oct 16, 2007
    #25
    sorry :eek:
     

Share This Page