summerboard for dummies? issue not seeing themes

Discussion in 'iPod touch Hacks' started by Gustariana, Apr 11, 2008.

  1. Gustariana macrumors newbie

    Joined:
    Apr 11, 2008
    #1
    I just JB'd my touch (1.1.4) and I am looking at all that's available at installer.. I have added a few sources trying to get a good summerboard theme for it. I seem to hit the same issue with a few of them, I install but when I go back to SMB preferences the theme is not available to apply. I installed the 1.1.3/4 theme fix and it looks like it fixed only 1 of the themes I was having problems with. The rest are on the list of packages I have installed but no where to be found on SMB.

    I read on another thread that I had to unistall/install the fix whenever new themes were installed but this didn't do the trick either..

    I searched and found a few thread with info but I think I am not as technical as some of the other members, so I need a "for dummies" version if you please..

    Thanks!
     
  2. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    there is a summerboard 1.1.3/4 fix that creates a symbolic link to where your themes are going so it will see them.
     
  3. Gustariana thread starter macrumors newbie

    Joined:
    Apr 11, 2008
    #3
    I had that and it didn't work. We had to manually move the themes to the right folder. Will installer recognize them or will I have to manually delete later on?
     
  4. perm macrumors newbie

    Joined:
    Apr 14, 2008
  5. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #5
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    manually delete them. Installer will return an error
     

Share This Page