Summerboard on ipod touch 1.1.4

Discussion in 'iPod touch Hacks' started by Andreas van Har, Mar 18, 2008.

  1. Andreas van Har macrumors newbie

    Joined:
    Mar 18, 2008
    #1
    I used Summerboard on my 1.1.3 ipod touch but it doesn't install anymore on my 1.1.4, in fact, a lot of software doesn't install anymore since I upgraded to 1.1.4.
    I know about the topic in the iphone section, I checked it, but there is nothiing there that helped me. Anybody?
     
  2. JBenz07 macrumors newbie

    Joined:
    Feb 23, 2008
    Location:
    NYC
    #2
    alright, well the process I chose to do is a little long but it is very much worth it. You're gonna search up the Ziphone jailbreak 2.6b.
    You're going to have to restore your touch to 1.1.4
    Then you're going to open up the ziphone app, connect it to your touch, and click on "jailbreak my touch".
    It'll do everything for you in a very fast fashion and soon you'll have installer on your touch.
    You can then go down to install the BSD Subsystem and open SSH
    Download and install the summerboard 3.2 straight off of installer. It won't work but ipodtouchmaster found the fix for it.
    You're going to add the source: http://ipodtouchmaster.com/repo/files.xml
    you just scroll down in installer and find the summerboard fix.
    Hope this helps, enjoy
     
  3. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #3
    I did everything you did and did not load any fix for Summerboard and it works fine wit 1.1.4
     
  4. Star Destroyer macrumors 6502

    Joined:
    Jun 15, 2006
    #4
    JBenz: In that video they use a different method of Jailbreaking then GUI Ziphone.org site has, both work well? or is it the same thing ?

    I just dont wannt muck anything up


    Thanks

    PS- In the video he says we need to type in an oustide source and he would post what that is in the description of the video.. Well i cant seem to find the source he was talking about, can someone help me get that information ?
     
  5. JBenz07 macrumors newbie

    Joined:
    Feb 23, 2008
    Location:
    NYC
    #5
    sorry my little mistake

    sorry for the confusion, i messed up the source.
    It is http://ipodtouchmaster.com/files/repo.xml
    you enter that source in installer and the summerboard fix for SMB 3.2 will be there in the main screen.
    Sorry again guys. Ziphone 2.6 has worked for me on the first time and once you download and install the 1.1.4 apps provided by Ipodtouchmaster, you will be up and running in no time.
     
  6. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #6
    ok I dont think everyone ignored the fact that the user said he cant install summerboard and a lot of other apps.

    does it say any kind of error on screen when you try to install the apps? like 1.1.3 is required or main script error? ..... or any kind of error message
     
  7. JBenz07 macrumors newbie

    Joined:
    Feb 23, 2008
    Location:
    NYC
    #7
    yea i see where you're coming from but I took it as if he didn't upgrade using a good method or perhaps didn't jailbreak his touch because he just mention's upgrading the firmware. With the method I posted (and with my source correction) I'd imagine that he'd get everything working and all his apps would download properly.
     
  8. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #8
    ok I just done a refresh on installer and spotted some new items:

    add http://ipodtouched.net/repo.xml to sources

    in installer when sources refresh click install and scroll down to iPod Touched here you have two choices you can either do a system compatibility or summerboard patch.

    the combatibility patch will change the system version from 1.1.4 to 1.1.3.
    or
    the SummerBoard Patch allows installation of SummerBoard on 1.1.4,

    There is also a custom version of customize in there and a theme fix for SummerBoard themes and a installer to allow full use of the 1.1.3/4 upgrade which includes wiggly icons, webclips etc
     
  9. Andreas van Har thread starter macrumors newbie

    Joined:
    Mar 18, 2008
    #9
    For some reason it works fine now, only... in itunes now it says I have 1.1.3 with software upgrade. What happened with my 1.1.4 and can this be a problem somehow?
     
  10. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #10
    its just the version number has changed, if you installed one of the suggested things I posted then just uninstall it and it should revert back to 1.1.4
     
  11. Andreas van Har thread starter macrumors newbie

    Joined:
    Mar 18, 2008
    #11
    So no really harm done, I can even install games that I could not with 1.1.4 now, that's really great. I still don't know yet how to transfer files from my mac to my ipod though,. I would like to put the game scrabble on it. I do have the game file but on my mac. How do I get it on my ipod?
     
  12. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #12
    You can use Transmit or Cyberduck to SSH into the Touch. Get one of the programs. Go to settings, WIFI. Hit the blue arrow to the left of your router, write down the number. That is the IP Address of your Touch.

    Launch one of the two programs. It should be self explanatory from there.
     
  13. Andreas van Har thread starter macrumors newbie

    Joined:
    Mar 18, 2008
    #13
    Hi,
    I work on a mac but I found an wifi address. It opens in Cyberduck however my own mac, not the ipod that is attached at the moment to my mac. Where do I find that address?
     
  14. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #14
    Settings - WiFi - Blue arrow to the left - touch it. IP address is the first one in the listing.
     

Share This Page