summerbored for 1.1.1

Discussion in 'iPod touch Hacks' started by trevorriseling, May 13, 2008.

  1. trevorriseling macrumors newbie

    Joined:
    May 13, 2008
    #1
    yea i re jail broke my ipod touch and as i went to go download summerbored it said you need firmware 1.1.3 so i asked a guy and he said download the one that says old and when i try to do that it says package download failed idk what to do so some imput would really help

    -trevor
     
  2. donaldj macrumors 6502

    donaldj

    Joined:
    Feb 26, 2008
    Location:
    Ontario, Canada
    #2
    THere should be a 'Summberboard (Old)' application....

    Why dont you upgrade to 1.1.4?
     
  3. trevorriseling thread starter macrumors newbie

    Joined:
    May 13, 2008
    #3
    umm ive had trubles with the ziphone it broke one of my ipods so i dont want to take the risk but when i try to download the summerboerd (old) it says package download faild or some thin like that


    -trevor
     

Share This Page