Super malware on machine, PLZ help! :(

Discussion in 'Mac Basics and Help' started by n8236, Nov 28, 2007.

  1. n8236 macrumors 65816

    Joined:
    Mar 1, 2006
    #1
    I'm a new systems admin and we just deployed a bunch of machines these couple days.

    There's this ONE particular old machine that's had a malware problem where it redirects web browser (regardless whether it's Firefox, IE, or Opera, etc) to other sites. We replaced it w/ one of the new ones and to my surprise the problem came right back! Can someone explain to me how this happens? All the sites that were visited w/ the machine are clean.

    I've attempted numerous spyware removal programs with no luck. I'm having it run Hijackthis so I can take a look at the log.

    The malware in question is "landing domainsponsor"

    But is this even possible with a brand spanking new machine?
     
  2. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #2
    In order for anyone to answer your question we need for you to present the type of machine you are referring to including specs. So far it sounds like a Windows machine as malware doesn't reside on Mac OS X.
     
  3. n8236 thread starter macrumors 65816

    Joined:
    Mar 1, 2006
  4. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #4
    Please excuse my rudeness but this is a Mac forum titled "Mac Basics and Help". This is not for Windows troubleshooting. You are best suited to find help on other Windows forums on the web.
     

Share This Page