Super Strange Finder Bug... Suggestions?

Discussion in 'Mac OS X Lion (10.7)' started by agentphish, Aug 15, 2011.

  1. agentphish macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #1
    So I can't simply drag songs from iTunes to an empty folder on my desktop. Finder shows it's copying, but the files never shows up inside the folders I dragged them to.

    I first noticed this when doing a file copy through finder from my MacBook Pro 2011 to my 2011 Mac Mini, I dragged a 7gb folder from MBP to MM over the network and it copied everything and on the mini the files were grayed out while copying like they should be but when the copy completed the files never became emboldened, and instead just disappeared.

    I thought it was a but when copying to a network volume, but now tonight I just experienced what i said in the first paragraph here where the issue is now local to my machine as well.

    A reboot has not resolved it.

    Any suggestions?
     
  2. agentphish, Aug 16, 2011
    Last edited: Aug 16, 2011

    agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
  3. arubinst macrumors 6502

    Joined:
    May 26, 2008
    Location:
    Lausanne - Switzerland
    #3
    Hi there,

    Just ran a test myself and everything worked as expected.

    I noticed that your disk space reduces as the songs are being copied and then, when they disappear, your free space goes back to where it was before. So it really seems like the songs are being copied and then deleted.

    Pretty weird. Have you tried repairing permissions, copying different songs or to a different folder contained somewhere else on your drive?

    Sorry I cannot be of more help, but at least you know that it's working ok for someone else.

    Arubinst
     
  4. agentphish thread starter macrumors 65816

    agentphish

    Joined:
    Sep 7, 2004
    #4
    yeah. i noticed that behavior too. The first time I experienced this is when I was copying files via finder over my network to my new Mac Mini, the same identical thing happened there.

    I don't believe it's a permissions issue given that this machine was a clean install with manual migration of my data from an external HD, and my mini was literally pulled out of the box and setup fresh... but as to what it might be I have no freakin' clue.

    All the permissions look right in my case. I'll give it a go anyhow and report back.
     

Share This Page