Superdrive Beeping Noise?

Discussion in 'MacBook Pro' started by starfruit4463, Apr 4, 2008.

  1. starfruit4463 macrumors newbie

    Joined:
    Jan 14, 2008
    #1
    I just received today my brand new 2.6 ghz Penryn MBP, and when I put in the iWork install disk, the superdrive started beeping, just a few times. Then it stopped, when I pressed Install, it began to install, then beeping, then it stopped at 40% and said there was an error. So, I tried it again, this time, beeping when first reading and beeping at the very end of install, but it worked. Is this normal? Should I be concerned?

    Thanks

    UPDATE:: When the disc stopped installing it told me that it was a problem with the media, and I just installed Wacom Tablet software successfully with no beeping...
    so, I am not sure what to make of this situation
     
  2. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #2
    The 'beeping' sound is common on all slot-loading drive i've used..
    therefore I assume this much is normal. The only media problem I've experienced with those superdrives are from recordable media, where it'll tell you it can't write to xxx disk.

    As for reading, well.. I notice there's been a batch of Macs with fault drives as some users have reported faults. If it's a new machine and your concerned, I would return it to Apple either for an exchange or the once over... Better doing it while new, than waiting till later.

    Apple gives you 14 days to make exchanges
    (if you buy at their AppleStores) - see your receipt for details.
     

Share This Page