superdrive disk tools appear two volumes

Discussion in 'OS X Mavericks (10.9)' started by gabrielcik17, Apr 5, 2014.

  1. gabrielcik17 macrumors newbie

    Joined:
    Sep 3, 2009
    #1
    Hi,

    Yesterday I finally installed a new super drive at the place of my old-broken one... I tested it, everything seems to be working but i noticed that when i burn a disk, on this tools I see 2 volumes at the place of one...

    I have never used a superdrive with mavericks since my old drive broke down more than 1 year ago and so i don't know if what i see is normal... (i tried to put the same disk on another mac with leopard snow and i see only one volume as i thought it has to be).

    So, what do u think? is it a "standard feature" of Mavericks or there is smth strange with my mac?

    I have attached a screen shot.

    Thx!:)

    P.s.
    I forgot to say that I use a Macbook Unibody Late 2008!
     

    Attached Files:

  2. dmccloud macrumors 6502a

    dmccloud

    Joined:
    Sep 7, 2009
    Location:
    Anchorage, AK
    #2
    What you're seeing is actually ONE copy of "Burn Folder" on the disc in the SuperDrive, and the original Burn Folder mounted (since it has to be mounted to copy to disc). Note that the second Burn Folder is aligned with the Super Drive in terns of left justification, not indented like the Burn Folder on the disc itself. If you just burned that folder to the disc, that's why. You're seeing the Image mounted in OS X (the second instance), then the same image burned to the disc in the Super Drive. If you eject the original, you'll only have the burned image showing up in Disk Utility.
     
  3. gabrielcik17 thread starter macrumors newbie

    Joined:
    Sep 3, 2009
    #3
    Hi,

    If i eject the disk, both of them disappear... if i re-insert the disk they both appear again...

    "Burned folder" is simply the name of the disk... i deleted this dvd and burned a new one calling it test and now i have 2 test... i try to unmount one and they both disappear... i mount one of them and they appear again together...

    another annoing feauture i noticed is the "verification" after that i burn a disk... it takes very long and keep on 0%... then after several minutes it start to move 2, 10...%

    Thx!
     

Share This Page