Superdrive errors last 7 disks. 4 diff media - new MBP/2.5/512 [feb 08] Anyone else?

Discussion in 'MacBook Pro' started by machspeed5, Mar 18, 2008.

  1. machspeed5 macrumors member

    Joined:
    Feb 11, 2008
    #1
    "HL-DT-ST DVDRW GSA-S10N" is being shown by system profiler. No brand name is given.

    I've tried 4 different media, Memorex, TDK, Phillips, Fuji.

    The last 7!! disks DVD-R have failed regardless if they're either phillips or TDK.

    "The drive reported an error:
    Sense Key = MEDIUM ERROR
    Sense Code = 0x0C
    WRITE ERROR"

    This happens as the lead-in is being written; almost immediately after the burn button is pressed. (usually the error pops up about 10 seconds, so before actual data is burned to the disk), fails to lead-in.

    Using toast 8.0.3, + 10.5.2 latest apple software updates as of today.

    I am aware that people often recommend to try various media/burner combinations to find something that works, with my success so far, I'd venture to guess it goes beyond that. This is horrible. At first I also suspected media, but now i'm having my doubts.

    Anyone else having problems with the new MBPs?

    I have a 15" 2.5 MBP w/512MB 8600GT, 4GB RAM, 250HD

    The disks make a noise when they spin up and it doesn't sound normal, judging by my past experience with several macs. Almost sounds like its spinning too fast or something. odd.

    Note, I haven't had any problems reading disks so far.

    Thanks & Cheers.

    Looking forward to hearing from new owners! :(
     
  2. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #2
    superdrives are very picky. Try verbatim. There is also a chance that the particular batch of discs you have are bad, at least for the superdrive.

    Happened with me on my 2.33 MBP. I tried literally 10 blank TDK discs off a spindle at home (100 pk) and none of htem worked. Spun up and wouldnt even mount and were automatically ejected. Went to school fully intending to bring it to the tech dept to get the superdrive replaced. Tried 5 TDK discs from their spindle and all worked. I was baffled, but i cant help but conclude that i have a bad "batch" of discs even though my other writers at home can use them perfectly.

    I've gotten the Medium error as well but it referred to improper calibration of the laser. If anything, take it to an applestore and have them stick a few blanks in to see.
     
  3. aaronw1986 macrumors 68030

    Joined:
    Oct 31, 2006
    #3
    I had that problem on my non-2008 MBP just the other day.
     
  4. chrisbeebops macrumors regular

    Joined:
    Jun 8, 2007
    #4
    Try burning 1x. If you can't burn the discs even at 1x then there very likely is something wrong.
     
  5. machspeed5 thread starter macrumors member

    Joined:
    Feb 11, 2008
    #5
    here's an update guys:

    it seems i've solved my problem.

    i ran an apple diagnostic test (d on boot), no errors found & ran disk utility off a boot dvd, again finding no error THOUGH permissions were off on two items in /"application support"

    it seems some support files in app support were creating a problem that seemed hardware related?

    so far burned 4 CDs/DVD in toast/finder/disk util without problems. (note: i even re-used the exact same media that failed before) [they failed before the lead-in completed, so they were reusable]

    preliminary indications are that things are working again. what an odd problem. permissions seem to be able to cause really odd problems indeed!!

    hope it helps anyone out there. :)
     
  6. machspeed5 thread starter macrumors member

    Joined:
    Feb 11, 2008
    #6
    gaahhh!! sense key errors have returned!!!!! seems drive works intermittently, or is about to fail. I've ruled out media, and users (created new admin user for burn tests), repaired permissions, repaired disk, tried disk utility/toast/finder...

    sense key errors may indicate hardware problems (according to roxio's support site)

    short of reinstalling leopard, or resetting SMC i think i've tried everything.

    I'm begging to seriously suspect a hardware issue with my drive. It is well worth noting that the drive makes a louder noise than usual when burning, and it sounds out of spec. (almost like something small is rubbing the disk while spinning)

    the MBP is a penryn and hasn't been dropped or even used off a desk for that matter. purchased new from apple retail store.

    i CONSISTENTLY get sense key errors. every single disk, regardless of brand.

    what are your thoughts? and what are my options? how long would it likely take to repair if needed?

    thank you very much for your support!

    regards

    I have a HL-DT-ST DVDRW GSA-S10N is a new 15" penryn 2.5/512
     
  7. chrisbeebops macrumors regular

    Joined:
    Jun 8, 2007
    #7
    Do you get the errors even if you burn at 1x and have no other applications running during the burn?
     
  8. e12a macrumors 68000

    e12a

    Joined:
    Oct 28, 2006
    #8
    If the thing is within 14 days old, get it exchanged, or have it checked out by an Applestore.

    Seems like these drives aren't too good. I've got the same model in my SR 2.4...


    edit: lol...i just stuck in a blank TDK CDR and it started reading...then it just stopped. Did not mount either. :(
    edit2: whoops, it appeared in Vmware Fusion...so i guess its okay. :)
     
  9. Jazhawk macrumors member

    Joined:
    Oct 16, 2007
    Location:
    Las Vegas, NV
    #9
    I have the same problems with my superdrive. I could burn GQ media all day without one coaster being created. Now it seems out of the blue, these errors are showing up. I thought it might be the hardware but if I select a folder and then do File, Burn to disk, it works just fine. I generally use Toast 8.03 to burn. Same thing happens with version 9.

    I'm at a loss as to what to do now.

    -Jaz
     

Share This Page