Superdrive - iDVD, won't burn - ejects DVD-R

psychspirit

macrumors member
Original poster
Jul 25, 2006
60
3
Hi, first of all I'd like to thank all the people on here who take out time to help people like me. I appreciate it a lot. Ok, my problem:

I have a Powerbook G4 with Superdrive. I was in iDVD and tried to burn onto a DVD-R. I loaded a blank disc and it opened in Finder. It displays as 'recordable media'. Anyways, so I know the disc is ok. I pressed the burn spiral button and after a few secs, the disc ejected. I've burned many times this way with no problem. I tried restarting and using other new discs, including DVD+R but still nothing.

I tested it and it will burn CD-R's and read DVDs and CD's. Just won't Burn DVD.

Does it have something to do with the little Notice I got from the DVD package? It shouldn't be since I've used it last time and those discs worked. But it's titled 'Attention: DVD Drive Owners. Updating Your Drives and Recorders for 16X DVD+R Discs'.

I've only probably burned upto 10 dvd's in my superdrives lifetime and I've had my laptop for only 2.5 years. Please help me - this is so annoying. :(


EDIT: Okay, I just tried it again and when I insert the blank DVD-R disc, it's displayed as Recordable CD-R! When I insert a DVD+R blank disk, iDVD says to insert a DVD-R disk. This is weird - why does it misrecognize DVD-R as CD-R? and why can't it use the new DVD+R instead?

MATSHITA DVD-R UJ-825:

Firmware Revision: DAM5
Interconnect: ATAPI
Burn Support: Yes (Apple Shipped/Supported)
Cache: 2048 KB
Reads DVD: Yes
CD-Write: -R, -RW
DVD-Write: -R, -RW, +R, +RW
Burn Underrun Protection CD: Yes
Burn Underrun Protection DVD: Yes
Write Strategies: CD-TAO, CD-SAO, DVD-DAO
Media: No
 

psychspirit

macrumors member
Original poster
Jul 25, 2006
60
3
OPPS.

So I figured it out. I found out that the DVD-R I put in seemed to be defected. Since it was the last one in the box, I had to go out to buy another one. I remembered that the ones the worked was 4x. So I bought one a Sony that was 1x - 16x compatible. It worked!! I checked my DVD+R's and they were 16x. All this confusion...and it was just the speed. Ah...if I would have known what my disc speed is..I still don't know but I know I can use 4x.

All this could have been prevented if it hadn't been for the last defected disc in the box.:D

BTW, is Maxwell a good quality brand for DVD's? Or Sony (the case feels so cheap). Maybe Memorex (heard bad things about it) and Verbatim (seems very poor).
 

psychspirit

macrumors member
Original poster
Jul 25, 2006
60
3
psychspirit said:
Hi, first of all I'd like to thank all the people on here who take out time to help people like me.
haha, NO WONDER no one could reply - my *weird* situation.
 

Manzana

macrumors 6502a
Jul 19, 2004
603
8
Orange County, CA
this is a cool thread. you asked a question, you troubleshot, you figured out your problem, and then you teased yourself!

pretty cool :cool:

good of you to post your solution also, if anyone else has the same prob!
 

Anonymous Freak

macrumors 603
Dec 12, 2002
5,163
489
Cascadia
Verbatim is the brand that Pioneer considers the 'gold standard' when testing their drives. (I have a Pioneer 8x DVD DL drive, and it ONLY burns 8x on Verbatim DL media, everything else it only burns at 2.4x.)
 

psychspirit

macrumors member
Original poster
Jul 25, 2006
60
3
Manzana said:
this is a cool thread. you asked a question, you troubleshot, you figured out your problem, and then you teased yourself!

pretty cool :cool:

good of you to post your solution also, if anyone else has the same prob!
Hey thanks ;)
 

psychspirit

macrumors member
Original poster
Jul 25, 2006
60
3
ehurtley said:
Verbatim is the brand that Pioneer considers the 'gold standard' when testing their drives. (I have a Pioneer 8x DVD DL drive, and it ONLY burns 8x on Verbatim DL media, everything else it only burns at 2.4x.)
Maybe I should try Verbatim next time if it's that good.