Superdrive in my quicksilver

Discussion in 'PowerPC Macs' started by tomsa34, Feb 29, 2012.

  1. tomsa34 macrumors newbie

    Joined:
    Feb 27, 2012
    #1
    Okay so you guys helped me out alot with getting my quicksilver 800mhz DP set up for leopard. Now I encountered another problem. My superdrive isn't being recognized by the computer. It does work as I just burned a DVD the night before I tried burning leopard to a disk. It is the stock Pioneer DVD-RW that came with the machine. Sometimes it will show up in my hardware, and let me eject the drive, sometimes it doesnt show up at all. When I do get it to show up and go into disk utility to burn the DMG it says waiting on drive. I let it wait for a while then it just ejects the drawer. At one point it said ready to burn and I tried it but it hung up and said the drive was being used. I have no idea what may be going on. There is very little installed outside of Toast, Diablo, Vuze and some music and movies. Any help would be greatly appreciated guys! I really would like leopard lol
     
  2. Chris230291 macrumors member

    Joined:
    Feb 22, 2011
    #2
    I know that toast causes problems like this just when it's open. For some reason, once it's open it doesn't let anything happen to the drive. Even the physical button on the drive won't open it while toast is open.

    Edit: I cant remember if toast needs to be doing anything or not for this to happen.
     
  3. stroked Suspended

    stroked

    Joined:
    May 3, 2010
    #3
    I think the OD is bad. Swap it with one out of an old PC, if you have one. I have done this successfully, with two PMs.
     

Share This Page