Superdrive not detecting some dvds as burned

Discussion in 'Mac Pro' started by LaurentR2D2, Jul 1, 2015.

  1. LaurentR2D2 macrumors member

    Joined:
    Jul 24, 2011
    Location:
    Paris - France
    #1
    Hello,

    When I insert data dvds in the superdrive of my Mac Pro, I get the window telling me that the dvd is empty even if it's not. For example, I've just burned a Windows 7 dvd on an iMac 2013. I can read this dvd on the iMac, but the superdrive of my Mac Pro keeps telling that it is empty. I get the same result with other dvds filled with all sort of datas and burned using a Mac. The strange thing is that I have no problems with commercial movie dvds. They are detected and I can watch them. I've tried on a partition with Yosemite 10.10.3 installed with Pike's boot.efi and on a partition with Mac OS 10.6.8.

    My machine :

    Mac Pro rev 1,1 2006
    RAM 7 Gb / ATI Radeon HD 5870 1024 Mo

    Thank you
     
  2. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
    #2
    I've seen this many times in years past. It usually relates to one or two things.

    1) Failing read laser in the drive (too weak for the burned media)

    2) The Dye used in the DVD is not compatible with the drive's calibration (usually a firmware update can fix this, but I don't know if the SuperDrive has a repository for updated firmware)

    The solution (in the absence of a firmware update) is to use known compatible DVDs and if that doesn't work, replace the drive.

    These are the main reasons this happens, but not the ONLY reasons (just the most likely).
     

Share This Page