SuperDuper and Mavericks 10.9.5

Discussion in 'iMac' started by mogens, Oct 14, 2014.

  1. mogens macrumors member

    Joined:
    Jan 24, 2010
    #1
    Just did a smartupdate with superduper 2.7.2 of my late 2013 iMac 3TB fusion drive. Everything worked fine before, but now it won't boot from my external clone. I suspect it has something to do with Mavericks 10.9.5? When I try to boot form the ext. I get a circle with a slanting line and the iMac shut down.
    Otherwise the ext. drive works fine and shows reports no signs of errors
    I use a Inateck usb 3 docking station and a 3 TB WD green disk. Tried to connect
    to the keyboard usb 2 connections, but got the same error.

    any suggestions?
    Thanks
     
  2. Roller macrumors 68020

    Joined:
    Jun 25, 2003
    #2
    Best thing is to contact Shirt Pocket technical support via email or on their web site.
     
  3. thedeske, Oct 14, 2014
    Last edited: Oct 14, 2014

    thedeske macrumors 6502a

    Joined:
    Feb 17, 2013
    #3
    No problems here with a Mini/WD Edge & a second clone on a USB 3 External. I Keep 2 clones and test boot the smart updates every 2nd time I back up. If the same combo worked before, it's probably not the OS.

    You can repair permissions on the clone. Might help.


    If the iMac is OK, you can always start fresh. If you do, a low level (Zero) format might be a wise first step.
     
  4. mogens thread starter macrumors member

    Joined:
    Jan 24, 2010
    #4
    I use a Inateck FDU3V-1E dock and it booted fine with a WD Green 3TB. The backup on the disk was from before I upgraded to 10.9.5...guess it's just not compatible anymore..
     
  5. mogens thread starter macrumors member

    Joined:
    Jan 24, 2010
    #5
    hmmm..reformatet the disk and made a clone with CCC 4, and now everything works as expected:) Maybe a problem with SuperDuper?
     

Share This Page