SuperDuper does not work on SL 10A380

Discussion in 'macOS' started by Squeak825, Jun 13, 2009.

  1. Squeak825 macrumors regular

    Joined:
    Sep 5, 2007
    #1
    Looks like an executable (fsaclctl) is missing:

    Code:
    | 09:13:39 PM | Info | SuperDuper!, 2.5 (84), path: /Applications/SuperDuper!.app, Mac OS 10.6 build 10A380 (i386)
    | 09:13:39 PM | Info | Started on Sat, Jun 13, 2009 at 9:13 PM
    | 09:13:39 PM | Info | Source Volume: Nana HD, mount: /, device: /dev/disk0s2, media: WDC WD3200AAJS-40RYA0, interconnect: Internal SATA, file system: "Journaled HFS+", OS: 10.6 (10A380), capacity: 297.77 GB, used: 261.78 GB, directories: 124565, files: 605385, ejectable: NO, ACLs: Enabled
    | 09:13:39 PM | Info | Target Volume: SL Backup, mount: /Volumes/SL Backup, device: /dev/disk1s3, media: WD My Book, interconnect: External FireWire, file system: "Journaled HFS+", OS: N/A, capacity: 398.19 GB, used: 0.41 GB, directories: 9, files: 41, ejectable: NO, ACLs: Enabled
    | 09:13:39 PM | Info | Copy Mode   : Smart Update
    | 09:13:39 PM | Info | Copy Script : Backup - all files.dset
    | 09:13:39 PM | Info | Transcript  : BuildTranscript.plist
    | 09:13:40 PM | Info | PHASE: 1. Prepare to Copy Files
    | 09:13:40 PM | Info | ...ACTION: Preparing Nana HD
    | 09:13:40 PM | Info | ......COMMAND => Verifying the integrity of volinfo.database
    | 09:13:40 PM | Info |       volinfo.database OK
    | 09:13:40 PM | Info | ......COMMAND => Enabling permissions on Nana HD
    | 09:13:40 PM | Info |       Refreshing Disk Arbitration ...
    | 09:13:40 PM | Info | ......COMMAND => Verifying that permissions are enabled for Nana HD
    | 09:13:40 PM | Info |       Permissions on '/' are enabled.
    | 09:13:40 PM | Info | ...ACTION: Preparing SL Backup
    | 09:13:40 PM | Info | ......COMMAND => Enabling permissions on SL Backup
    | 09:13:40 PM | Info |       Refreshing Disk Arbitration ...
    | 09:13:40 PM | Info | ......COMMAND => Verifying that permissions are enabled for SL Backup
    | 09:13:40 PM | Info |       Permissions on '/Volumes/SL Backup' are enabled.
    | 09:13:40 PM | Info | ......COMMAND => Verifying that SL Backup ACL support matches Nana HD
    | 09:13:40 PM | Error | sh: fsaclctl: command not found
    
    Anyone else running 10A380 confirm for me that that file is not present on your install (and it is not just my install that got fubared!)

    Thanks
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  3. MacDawg macrumors P6

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #3
    Hey... try running Carbon Copy Cloner!
    I don't use SuperDuper! ;)

    Does it look like it is ultimately an issue with SL or SD?

    Woof, Woof - Dawg [​IMG]
     
  4. Squeak825 thread starter macrumors regular

    Joined:
    Sep 5, 2007
    #4
    At first pass, it looks like an executable that SD normally counts on is not part of the install for Snow Leopard. I find that some what odd, but possible.
     
  5. dirt farmer macrumors 6502

    Joined:
    Feb 23, 2005
    #5
    Ask Dave here. He'll respond promptly. And you'll not get the attitude like you'd get from the goons on the CCC forum.

    SuperDuper rocks!
     
  6. ryl macrumors newbie

    Joined:
    Jun 14, 2009
    #6
    I have the same problem with Snow Leopard 10A354.
    I just restored fsaclctl from my previous backup made with Mac OS X 10.5 and it worked!
    Just get it back from /usr/sbin/fsacltcl.
     
  7. Squeak825 thread starter macrumors regular

    Joined:
    Sep 5, 2007
    #7
    Ah.....very nice. Ironic that I had the file on a backup of my Leopard install that I used SuperDuper to create.

    Thanks, worked like a charm.
     
  8. CMYK78 macrumors newbie

    Joined:
    Mar 8, 2009
    #9
    I encountered this as well. Restored the file and SuperDuper works perfectly.
     

Share This Page