Support for CPU extension SSE2?

Discussion in 'iMac' started by Scooterandy, Feb 16, 2008.

  1. Scooterandy macrumors newbie

    Joined:
    Feb 16, 2008
    #1
    When I try to install Adobe Premiere Pro CS3 I get an error message saying that I need to have "Support for CPU extension SSE2". What should I do? Btw I have an Imac G5 Rev 2 running OSX 10.4
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    It's not going to work on a G5 if it requires SSE2.
     
  3. Scooterandy thread starter macrumors newbie

    Joined:
    Feb 16, 2008
  4. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #4
  5. Scooterandy thread starter macrumors newbie

    Joined:
    Feb 16, 2008
    #5
    ok. Should i try to find premiere pro 2? or something.
     

Share This Page