Surfing on iPhone showing up on my Mac

Discussion in 'macOS' started by malizivko, Nov 3, 2016.

  1. malizivko macrumors newbie

    Joined:
    May 4, 2012
    #1
    When i surf on my iPhone a new browser icon will pop on my desktop (on the left)? So how do I make sure that does not happen? On my iPhone I am using Safari but its showing up on my Chrome on my Mac?
     

    Attached Files:

  2. bopajuice macrumors 6502a

    bopajuice

    Joined:
    Mar 22, 2016
    #2
    It's called handoff.

    "When your Mac computers and iOS devices are within Bluetooth range of each other (about 33 feet or 10 meters), they can automatically “hand off” what you’re doing from one device to another. For example, you can start writing an email in Mail on your iPhone, then instantly pick up where you left off in Mail on your Mac."

    Turn off Handoff
    On a Mac: Choose Apple menu > System Preferences, click General, then deselect “Allow Handoff between this Mac and your iCloud devices.”

    On iPad, iPhone, or iPod touch: Go to Settings > General > Handoff & Suggested Apps, then tap to turn off Handoff.
     
  3. Bubble99 macrumors 6502

    Joined:
    Mar 15, 2015
    #3

    What OS are you using? Sounds like some feature like iCloud or handoff in say El Capitan or Sierra. If you using say Mavericks or older OS they don't not have this feature.
     
  4. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #4
    It's handoff as others have mentioned. I'm guessing you have chrome set as your default browser on your mac? (that's why it's showing rather than safari as the handoff app)
     

Share This Page