Surround Channel Mixup

Discussion in 'Mac Apps and Mac App Store' started by soundguy15, Aug 27, 2011.

  1. soundguy15 macrumors member

    soundguy15

    Joined:
    Dec 9, 2009
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_6 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E200 Safari/6533.18.5)

    Background:
    I have all my movies in mkv format with makeMKV and play them with VLC. I have a creative x-fi external sound card that is hooked up to my Logitech X-540.

    Before Lion, 5.1 surround worked just fine.
    After Lion my center channel audio is coming out the rear left speaker.

    I've checked audio midi setup and everything checked out fine.

    I also tried playing the files with mplayerX and I get the same problem.

    Is anybody else having this problem and any ideas would be much appreciated.
    Thanks.
     
  2. soundguy15 thread starter macrumors member

    soundguy15

    Joined:
    Dec 9, 2009
    #2
    I installed soundflower and it solved the mixed channel issues but after about 5 minutes or so it starts to make some odd buzzing and squealing sounds. :confused:

    Any other ideas?

    Thanks :)
     
  3. soundguy15 thread starter macrumors member

    soundguy15

    Joined:
    Dec 9, 2009
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_6 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8E200 Safari/6533.18.5)

    Could somebody test this and see if they have the same problem?

    Thanks :)
     

Share This Page