Swipe and Mission Control Not Working

Discussion in 'OS X Mountain Lion (10.8)' started by Death-T, Sep 11, 2012.

  1. Death-T macrumors regular


    May 18, 2012
    Savannah, Georgia
    After leaving my iMac on for a while under Mountain Lion, swiping between spaces and Mission Control eventually stops working for some reason. I checked to make sure the swipe gesture was enabled in System Preferences, and my wireless mouse is good on batteries at the moment. So to get around this I tried to use Mission Control, and it doesn't work either. I tried the F3 keyboard shortcut and nothing--I even tried clicking on the app-icon Mission Control and it doesn't work either. I can temporarily fix this problem by restarting or logging out, but that's pretty bothersome.

    I may need to screw around a little bit more to see if I can't isolate the issue, but it may have to do with Parallels Desktop being left open on my PC for extended periods of time. I'll see if that isn't the cause, but it still shouldn't happen imo. Any ideas? :confused:
  2. noAlvaro macrumors newbie

    May 14, 2012
    We're some months ahead, and still Mission Control swiping with Magic Mouse continues to stop eventualy.

    Have you found any fixings?

Share This Page