iPhone SwipeNav not working in Messages?

Discussion in 'Jailbreaks and iOS Hacks' started by TH55, Feb 9, 2014.

  1. TH55 macrumors 68030

    Joined:
    Nov 5, 2011
    #1
    SwipeNav does not work in messages! I'm going crazy, any idea why this might be? Nothing I have installed should conflict, I just have:

    Multitasking Gestures
    Delete Word
    CallBar
    Sleipnizer
    OpentabBackground
    SwipeBack
    Activator
    NoSpot
    Quote Edit
     
  2. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
  3. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #3
    This tweak doesn't work in every app. Also, I don't think it works if you have the keyboard open. Try swiping with the keyboard hidden. See if that works.
     
  4. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #4
    Nope, doesn't work at all. It worked in messages in previous versions, and it works in every other app. There has to be a conflicting tweak. I use it in messages more than anything too so I really need to fix this.
     
  5. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #5
    Try removing multitasking Gestures and see if it works without that installed.
     
  6. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #6
    Ok

    ----------

    No luck. Anything else?
     
  7. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #7
    It probably just doesn't work in the messages app right now. I'd email the dev and ask if that's the case.
     
  8. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #8
    Ya I did, no response
     
  9. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #9
    Dude you gotta be patient lol
     
  10. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #10
    Yeah.
     
  11. HenryLong macrumors 6502

    HenryLong

    Joined:
    Apr 11, 2013
    Location:
    Germany
  12. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #12
    iOS 7.04?
     
  13. HenryLong macrumors 6502

    HenryLong

    Joined:
    Apr 11, 2013
    Location:
    Germany
    #13
    At least my sig states so ;)
     
  14. Mechayoshi macrumors regular

    Mechayoshi

    Joined:
    Feb 7, 2014
    Location:
    The Mushroom Kingdom
    #14
    I couldn't get this to work at all. I looked it up and other have this problem.
     
  15. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #15
    Lol I'm on the mobile site
     
  16. HenryLong macrumors 6502

    HenryLong

    Joined:
    Apr 11, 2013
    Location:
    Germany
    #16
    Came into mind right after I posted... :cool:

    btw.: Have you tried to uninstall SwipeBack?

    I used SwipeBack when I was on iOS6 to do quite the same as SwipeNav does now on iOS7.
    And -AFAIK- SwipeBack is not (officially) updated for iOS7.
    Maybe this is causing the conflict!?
     
  17. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #17
    Yup it was the first thing I did, no change. I tried reinstall of SwipeNav too, nada. Hmmm.
     
  18. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #18
    Why didn't anyone mention that it doesn't work in messages?
     
  19. Grolubao macrumors 65816

    Grolubao

    Joined:
    Dec 23, 2008
    Location:
    London, UK
    #19
    Love this tweak. Even in ios7 works so nice.

    Anyway it's true it doesn't work on messages
     
  20. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #20
    That's the most used app!!! Wtf they better fix this.
     
  21. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #21
    Are you sure it works in messages?

    ----------

    Will you please email the dev and ask him to fix it? I already did, I feel like if multiple people do he will fix it.
     
  22. HenryLong macrumors 6502

    HenryLong

    Joined:
    Apr 11, 2013
    Location:
    Germany
    #22
     
  23. TH55, Feb 22, 2014
    Last edited: May 23, 2014

    TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #23
    Yeah, not working for me
     
  24. Grolubao macrumors 65816

    Grolubao

    Joined:
    Dec 23, 2008
    Location:
    London, UK
    #24
    By the way, blacklisting doesn't work in Swipenav
     
  25. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #25
    Huh?
     

Share This Page