Swiping up camera on lockscreen not working

Discussion in 'iOS 8' started by outsidethebox, Jan 2, 2015.

  1. outsidethebox macrumors member

    Joined:
    Jan 10, 2008
    #1
    Swiping up to access the camera from the lock screen does not seem to work for me 50% of the time. It's especially noticeable when I want to get a picture of something quickly and the camera simply won't open. Sometimes it "jumps" a little but refuses to open all the way, and other times it won't move at all.

    There is definitely no issue with the the way I'm swiping (have been using this feature for years previously) and I do not have a case which obstructs the icon in any way.

    Does anyone else have this issue?
     
  2. dcharleyultra macrumors 6502

    Joined:
    Sep 28, 2013
  3. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #3
    What phone and IOS version? That has never occurred for me either.
     
  4. MartyCan macrumors 65816

    MartyCan

    Joined:
    Oct 31, 2012
    Location:
    Near Toronto, ON
    #4
    Same here. iPhone 6 and 6 Pluse. Both updated. Been like that a while and I think my old 5s did the same.
     
  5. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #5
    Working on my 6+ on 8.1.2

    Have you guys tried restaring your phones?
     
  6. MartyCan macrumors 65816

    MartyCan

    Joined:
    Oct 31, 2012
    Location:
    Near Toronto, ON
    #6
    Mine has been restarted.
     
  7. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #7
    I use my 'Flashlight' a lot and it has happened to me 3 or 4 times now. Nowhere near 50%, but it does happen.
     
  8. jeremiah239 macrumors 6502a

    jeremiah239

    Joined:
    Nov 1, 2007
    Location:
    239 Area, FL
    #8
    Yeah but that's the control center the op is talking about the camera witch definitely has a problem.
     
  9. Böhme417 macrumors 6502

    Joined:
    Mar 11, 2009
    #9
    I have this problem with both control center and camera from the lock screen. The camera will bounce, and control center will just refuse to open. I have to turn the screen off and on a few times to get them working again.

    I also have occasions where I cannot swipe to answer a call. It just refuses to register or respond. But, I've experienced this on every iPhone I've owned, so...

    iPhone 6 currently on 8.1.2
     

Share This Page