Switch Space Left

Discussion in 'Mac Basics and Help' started by sk200lc, Mar 5, 2010.

  1. sk200lc macrumors newbie

    Joined:
    Mar 4, 2010
    #1
    When I swipe on my mouse, a window popup show the following:-

    "Switch Space Left
    Your operating system is missing the Switch Space Left keyboard shortcut"

    And the only icon is [Open Keyboard]

    What actually I have missing and why it suddenly happen?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    I presume you use the Magic Mouse and one of those new iMacs and Mac OS X 10.6.2 as you didn't state otherwise.

    Can you make a screen shot of that message?

    Have you installed MagicPrefs or BetterTouchTool?

    Take a look at System Preferences > Exposé & Spaces > Spaces to assign a keyboard shortcut to switching Spaces.

    [​IMG]

    How many fingers do you use to swipe?
     

Share This Page