switch windows in preview.app

Discussion in 'OS X Mavericks (10.9)' started by evileule, Oct 29, 2013.

  1. evileule macrumors newbie

    Joined:
    Oct 29, 2013
    #1
    Hello Macrumors forum ;)

    I noticed that in the Preview.app (and as far as I know only there) the standard keyboard shortcut for window switching (COMMAND + < on a german keyboard) now hides/shows the toolbar. Is there any way to change it back to the old behaviour? I found nothing online and I can't imagine I'm the only one who uses this A LOT. :D
     
  2. bytewise, Nov 10, 2013
    Last edited: Nov 10, 2013

    bytewise macrumors newbie

    Joined:
    Feb 27, 2009
    #2
    I don't have a solution, but I just wanted to say that this is bugging me now as well.

    This worked fine before Mavericks. In Mavericks, the new default shortcut to switch to the next window in the foreground application is "CMD+`" (Accent), as can be seen e. g. in the terminal.app menu:

    [​IMG]

    Which is really strange, because in the settings, the old shortcut is still listed, and it is also the default (and it also actually works in terminal.app still):

    [​IMG]

    I think the old shortcuts, > to go to the next window and < to go to the previous window, were a lot more intuitive. Now in Mavericks there is no shortcut to switch the previous window anymore.

    See also http://support.apple.com/kb/ht1343:
    Anybody knows a solution?
     
  3. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #3
    The answer is quite simple

    1: System Preferences > Keyboard > Shortcuts > App Shortcuts
    2: Click + button
    3: Select which app you want this to apply to (or all applications)
    4: Follow the instructions
    5: Enjoy the ability to remap any and all keyboard shortcuts with ease
     
  4. chabig macrumors 601

    Joined:
    Sep 6, 2002
    #4
    I recommend you reset the keyboard shortcuts to defaults. The default keyboard shortcut to switch windows in OS X is and always has been cmd-`
     
  5. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #5
    How does that help him at all?
     
  6. chabig macrumors 601

    Joined:
    Sep 6, 2002
    #6
    It resets the system to default behavior, from which he can change it if he wants to.
     
  7. w0lf macrumors 65816

    w0lf

    Joined:
    Feb 16, 2013
    Location:
    USA
    #7
    But he already said it was defaulting to Command + ` and he didn't want that.
     
  8. kurtStiewens macrumors newbie

    Joined:
    Feb 26, 2011
    #8
    Found a solution

    I think this might be a problem only affecting german users.
    But here is the solution:
    Go to System Preferences > Keyboard > Shortcuts > App Shortcuts
    Change the Shortcut of the Preview App > "Symbolleiste ausblenden" (Hide Toolbar") to anything else but "cmd <", I chose "cmd alt ctrl h".
    Now the old shortcut "cmd <" to switch windows worked for me in Preview again.
     
  9. mfichtner macrumors newbie

    Joined:
    Jan 30, 2014
    #9
    Thank you! That did indeed solve the problem.
     

Share This Page