Switched from DSL to Cable, now Mac won't print

Discussion in 'MacBook Pro' started by dloreski, Dec 21, 2011.

  1. dloreski macrumors member

    Joined:
    Feb 5, 2009
    #1
    I have a Windows desktop hooked directly to my printer.
    I print through my wireless network with my MBP.
    I had Verizon DSL and everything worked fine.
    Friday I switched to Comcast and the tech that installed it had to put in a new modem.
    I tried printing for the first time today and the Mac won't print.
    The desktop is printing fine though.
    I'm a novice here...... Is there something easy to check?
     
  2. greenchiliman macrumors 6502

    Joined:
    Jul 29, 2010
    Location:
    Chicago
    #2
    Check you WiFi network settings for your printer. Even if you kept the same SSID (network name) and password, it needs to be re-entered. After this, delete the printer from your printer list on your mac and re-add it.
     
  3. dloreski thread starter macrumors member

    Joined:
    Feb 5, 2009
    #3
    Hmmm, not quite sure how I did it, but it's working again..........
    Originally, I followed the guide here and went through the localhost thing with CUPS. It was very confusing.
    I tried that again and couldn't get it to work, then somehow got to a place in settings that let me pick from a list of printers and it works perfect again.
     

Share This Page