Switching audio output in preferences

Discussion in 'Mac Basics and Help' started by Sannekita, Sep 29, 2011.

  1. Sannekita macrumors regular

    Sannekita

    Joined:
    Nov 4, 2007
    Location:
    Belgium
    #1
    Hi guys,
    I'm currently using my Macbook Pro with a henge dock that is connected to my apple display. I've recently had to use my headset, so I installed the mini jack cable. Now There is no way to switch back to my internal speakers in the display? I've tried altering my preferences, but every time i click on 'LED Cinema Display' it just jumps back to 'headset'. However, when I am skyping I can switch the setting within the program preferences and it lets me use the internal speakers. So it is not a mechanical problem.
    Does anybody know how to solve this problem? I'd like to be able to use my internal speakers without having to unscrew my headset from the henge dock all the time...
    thanks in advance!
    Sanne
     
  2. alust2013 macrumors 601

    alust2013

    Joined:
    Feb 6, 2010
    Location:
    On the fence
    #2
    I think it's on an application basis. I have never been able to use my internal speakers with headphones in
     
  3. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #3
    It sure sounds like an application setting issue. I hope you get it figured out so you can hear some delicious sound from your speakers!
     
  4. Sannekita thread starter macrumors regular

    Sannekita

    Joined:
    Nov 4, 2007
    Location:
    Belgium
    #4
    I've been googling it, but no once seems to be able to find a solution. Some people are saying, 'just switch it in the preferences' but there is no way because it keeps jumping back to 'headset'...
     
  5. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
    #5
    I don't think it can be done. It's a hardware thing. When a headphone jack is inserted the internal speakers are turned off and are unavailable.
     

Share This Page