Switching Languages in Snow Leopard

Discussion in 'macOS' started by Jetheat, Mar 1, 2010.

  1. Jetheat macrumors regular

    Joined:
    Mar 13, 2008
    #1
    When I go to System Preferences >> Language & Text >> Language Tab, I see a language which is in there.

    Yet, when I go to the Input Sources tab, that language is not listed and so I cant use it.

    How do I get the language into the Input Sources tab if it's not there?

    JH
     
  2. Signal-11 macrumors 65816

    Signal-11

    Joined:
    Mar 23, 2008
    Location:
    2nd Star to the Right
    #2
    If you don't see the language listed under Input Sources, you will need to install the keyboard for the specific languages you want from your OS X CD.
     
  3. Jetheat thread starter macrumors regular

    Joined:
    Mar 13, 2008
    #3
    Thanks, how do I install just the one keyboard. Should I copy files from the DVD to somewhere or do something else?
     
  4. Signal-11 macrumors 65816

    Signal-11

    Joined:
    Mar 23, 2008
    Location:
    2nd Star to the Right
    #4
    Insert your OSX disc. In the Optional Installs folder, there will be a .mpkg file with "Optionals" or something like it. Double click on that. You'll be given options for installing fonts and additional language support. That should get you up and running.

    Which languages are you trying to install?
     
  5. Jetheat thread starter macrumors regular

    Joined:
    Mar 13, 2008
    #5
    ok, I tried that but the language is not shown in there.
    The language I am trying to install is Urdu.
     
  6. Signal-11 macrumors 65816

    Signal-11

    Joined:
    Mar 23, 2008
    Location:
    2nd Star to the Right
    #6
  7. Jetheat thread starter macrumors regular

    Joined:
    Mar 13, 2008
    #7
    Indeed it works.

    I was just looking for a different font which could be used in a particular application.
     

Share This Page