switchresx and el captain

Discussion in 'OS X El Capitan (10.11)' started by luisn17, Sep 15, 2015.

  1. luisn17 macrumors member

    Joined:
    Jun 23, 2008
    Location:
    Miami, Fl
    #1
    Hello,

    I have a Mac mini 2014 and have been using switchresx on my 4K samsung screen (U28D590D) with no issues at all. Once I upgraded to el captain I have not been able to use my display port to show 3840 X 2160 resolution at 49hz. It worked to perfection on Yosemite. I attempted to return back to Yosemite but I will lose everything since my time machine backed up everything on el captain. I'm currently also running beta version of switchresx for el captain.

    Does anyone know the work around on el captain to restore 4k resolution on a mac mini via display port. My monitor displays a "not optimal mode" message.

    Attached are the settings I'm currently using....maybe they need to be changed. I tried disabling system integrity protection and nothing, I get the same message.

    I appreciate the help. Is there another program like switchresx?
     

    Attached Files:

  2. aevan macrumors 68000

    aevan

    Joined:
    Feb 5, 2015
    Location:
    Serbia
    #2
    I don't know about SwitchResX, but I've been using QuickRes with both my iMac and MacBook Pro to get higher resolutions and retina modes on my Cintiq Companion 2 which uses a hdmi port. It works great and the app is only $5 - but I don't know if it will work for you. Still, I'd give it a shot.
     
  3. patternjake macrumors member

    patternjake

    Joined:
    Sep 17, 2015
    #3
    Don't use it, use QuickRes, SwitchResX hasn't been updated since it was released on Mavericks.
     
  4. wakele macrumors member

    Joined:
    Jan 9, 2015
    #4
    the same for me. Something is making el Capitan reject the 4k 52hz with the same setup (dell p2415q is my screen) that was working in yosemite...and i don't know how to go to the previous setup in switchres, since the screen goes black...
    The only solution for me...going back to yosemite by the moment...
     

Share This Page