SWOD - Un-recognizeable device

Discussion in 'iPhone Tips, Help and Troubleshooting' started by SWODiphone, Sep 22, 2012.

  1. SWODiphone macrumors newbie

    Joined:
    Sep 22, 2012
    #1
    Hey guys I've done some searching around here and found a lot of answers to similar problems but with all mine piled into one I couldn't find an answer...

    Simply put I did a factory reset on a jailbroken iPhone 4 (Like an idiot) and have been looking at the SWOD for the past six hours. I've read that the simple solution is to do a hard reset and enter DFU mode - my problem though is that the Sleep/Wake button is broken on this iPhone making the hard reset option unavailable.

    I also tried to make a DFU IPSW but then found that the device is not recognized by the computer in any way including iTunes and Disk Utility (also tried diskaid and nothing came up)

    My next plan was to just let the iPhone die and hope iTunes recognizes it when it turns on later.

    Any ideas guys?? I'm really stuck here :confused:
     
  2. SWODiphone thread starter macrumors newbie

    Joined:
    Sep 22, 2012

Share This Page