"Swoosh" Sound Effect Randomly Playing

Discussion in 'MacBook Pro' started by MrPrimeMinister, Sep 5, 2012.

  1. MrPrimeMinister macrumors newbie

    Joined:
    Mar 23, 2008
    #1
    Hi,

    I have a brand new MBP 13" 2.9 GHz, 8 GB, with OS 10.8.1. For some reason I'm getting these random "swoosh" sound effects playing at odd, irregular intervals. The sound is the same one you get when you drag an icon off the dock.

    I don't have any programs that I know to have made this noise in the past. Only candidates that come to mind would be Mail, Safari, or Dropbox (only things usually running).

    I checked Console, there are no log entries at all that I can associate with the noises (they sometimes happen in pairs). I also unchecked "Play user interface sound effects" in System Preferences.

    Any ideas? Or am I overlooking something really simple?

    Thanks a bunch
     
  2. Twenty1TEN macrumors member

    Joined:
    Sep 5, 2009
    #2
    That's the sound my mail client makes when it sends an email?
     
  3. MrPrimeMinister thread starter macrumors newbie

    Joined:
    Mar 23, 2008
    #3
    No it sounds different from the send mail sound. More like a basketball swishing through a net.. (that's a really weird way to phrase it I guess).

    Pretty sure it's the same as when I remove an icon from the dock.
     
  4. T5BRICK macrumors G3

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #4
    Is it iMessage?

    http://forums.macrumors.com/showpost.php?p=15368711&postcount=2
     
  5. stevemiller macrumors 68000

    Joined:
    Oct 27, 2008
    #5
    Pretty sure T5BRICK is right. Messages does this to me as well. Especially when computer wakes up and then syncs a long conversation I'd had via iMessage on the iPhone.

    My question, if iMessage has read receipts built in, why on earth is it renotifying me on the desktop of messages I've long since read and responded to on mobile? Then again why can't it do something as simple as keep message orders correct? I know I know, such a fancy new technology as instant messaging is bound to have bugs. It's not as if it's been around on computers for like... FOREVER :rolleyes:
     
  6. MrPrimeMinister thread starter macrumors newbie

    Joined:
    Mar 23, 2008
    #6
    You're right! It was the "buddy logging in" sound. Wow, that is a big load off. Here I was about to reinstall my OS. Thanks a bunch!
     

Share This Page