iPad Swype repo

Discussion in 'Jailbreaks and iOS Hacks' started by oldmankit, Sep 24, 2012.

  1. oldmankit macrumors newbie

    Joined:
    Jun 14, 2012
    #1
    I read a bit about how cool swype is and that it was ported to iOS. I tried two Cydia repos, but neither responded. Has development for this rather cool thing ceased?

    The two repos I tried are:

    wnynd.x10.mx
    cydia.myrepospace.com/wyndwarrior
     
  2. oldmankit thread starter macrumors newbie

    Joined:
    Jun 14, 2012
    #2
    cydia.myrepospace.com/wyndwarrior/

    works. I can't believe that the final forward slash is actually necessary.
     
  3. swoosh0217, Sep 24, 2012
    Last edited: Sep 24, 2012

    swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #3
    OMG.... This could be the one that everyone's been looking for!

    It's not perfect yet and one of the things they need to add to the next update is to accurately do the auto space after each word but definitely one of the nicest tweaks I've found! Thank you for sharing!
     
  4. understando macrumors member

    Joined:
    Jul 23, 2010
    #4
    Was pretty excited to try this out. Sadly it seems to change the normal typing. Created all sorts of spelling errors that were not typed out by me.

    I think maybe it was swiping between close characters while typing. Whatever the problem, it was so bad I had to uninstall.

    Repo does work & cool concept if can get it going correctly.
     
  5. jallenclark macrumors regular

    Joined:
    Sep 23, 2008
    #5
    The concept is great but it is far from working smoothly yet, I agree with the poster above. It needs some work when not swyping and manually typing with it on is impossible.

    I had to remove it.
     
  6. swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #6
    I've installed this yesterday and I'm not seeing the issue when typing manual.

    The issue that I'm seeing is that when I use just 1 character whether its a letter or number, it doesnt do the auto spacing. I find it deleting the character, retyping it and click on the space bar manually.
     
  7. bAdNitro macrumors member

    bAdNitro

    Joined:
    Aug 17, 2012
    Location:
    Swoyersville, PA
    #7
    Wynd was on a great path when he started porting Swype. I've used this tweak countless times. Love the progress so far. However, I hate that it's not entirely bug free and it hasn't been updated.

    I'm not even sure he is still working on it or not. I would love to see a complete, working port finished.
     
  8. chrisdr2001 macrumors newbie

    Joined:
    Oct 9, 2012
    #8
    Superior

    Thank you very much!!!! I was looking and looking and could not find a fresh address, and when I did they did not stress to include "/" at the end... It really does matter! Once again thank you very much, registered just to tell you thanks hahaha:D:apple::eek:
     
  9. oldmankit thread starter macrumors newbie

    Joined:
    Jun 14, 2012
    #9
    It's pretty mad you need that slash, eh? I've never known an address to fail just on that basis before...
     

Share This Page