Symantec not doing full computer scan b/c no permission to access files.

Discussion in 'Mac Apps and Mac App Store' started by hokiehi, Sep 25, 2010.

  1. hokiehi macrumors newbie

    Joined:
    Sep 25, 2010
    #1
    I was wondering if anyone could tell me how I can give Symantec permission to read these files? Some of them are old IM conversations, but others I have no idea what they are. I ran a virus scan, and it skipped over quite a few things. I'd rather just be safe and have everything checked.

    Thanks!
     
  2. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #2
    Honestly, I wouldn't even give Symantec the time of day. It's a horribly bloated app that uses resources for no benefit. There are currently no viruses for Mac.
     
  3. LPZ macrumors 65816

    Joined:
    Jul 11, 2006
    #3
    I agree. Symantec for Mac has caused a lot of problems, with no tangible benefit.
     
  4. hokiehi thread starter macrumors newbie

    Joined:
    Sep 25, 2010
    #4
    I had forgotten that there aren't any viruses for Mac. Alrighty then, I think my problem is solved. Thanks for your help!
     

Share This Page