+ Symbol Missing for eSIM Number

Discussion in 'iOS 12' started by MacUserUK, Nov 6, 2018.

  1. MacUserUK macrumors member

    MacUserUK

    Joined:
    Oct 25, 2012
    #1
    Am I the only one with this? My eSIM number is missing the + symbol?

    [​IMG]
     
  2. Pagemakers macrumors 68020

    Pagemakers

    Joined:
    Mar 28, 2008
    Location:
    Manchester UK
    #2
    Mine’s not like that but I can’t see it makes much difference.
     
  3. BadMelonFarmer macrumors 6502

    BadMelonFarmer

    Joined:
    Dec 17, 2010
    Location:
    North Somerset
    #3
    Don’t think it makes much difference, but you can change it by going into the line and selecting the > to the right of the number.

    I seem to remember I could not change one of the numbers on iOS12.1.... I think it was the Physical SIM... but I just tried again on 12.1.1 beta and managed to change it to full international format
     
  4. MrGimper macrumors 603

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #4
    I'm the same on EE. If I try and change it to the proper format then hit save and go back out, it reverts back to without the +
     
  5. BadMelonFarmer macrumors 6502

    BadMelonFarmer

    Joined:
    Dec 17, 2010
    Location:
    North Somerset
    #5
    Must be a bug in 12.1 as it certainly sticks with the +44 with 12.1.1 beta
     
  6. MrGimper macrumors 603

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #6
    I'm on 12.1.1 beta .....
     
  7. BadMelonFarmer macrumors 6502

    BadMelonFarmer

    Joined:
    Dec 17, 2010
    Location:
    North Somerset
    #7
    Really? That is weird...Carrier settings? I know the EE and BT ones Changed to 34.5.1... this seemed to fix a few issues I had on 12.1
     
  8. MrGimper macrumors 603

    MrGimper

    Joined:
    Sep 22, 2012
    Location:
    Andover, UK
    #8
    34.5.1 on the EE line
     
  9. BadMelonFarmer macrumors 6502

    BadMelonFarmer

    Joined:
    Dec 17, 2010
    Location:
    North Somerset
  10. MacUserUK thread starter macrumors member

    MacUserUK

    Joined:
    Oct 25, 2012
    #10
    I honestly think it's a bug. Mine has just changed to show the + symbol!! Went back to the home screen and returned to settings and its gone again
     

Share This Page

9 November 6, 2018