Symbolic Link and Wine Noob questions

Discussion in 'Mac Basics and Help' started by Giovani., Apr 22, 2008.

  1. Giovani. macrumors newbie

    Joined:
    Apr 22, 2008
    #1
    I've been using a mac for only 4 days, i use leopard and i have 2 questions, hope you can guys help me out.

    i saw this thread but i got this error when i do that.

    http://forums.macrumors.com/showthread.php?t=76156

    when i do this.
    ln -s /Volumes/Macintosh\ HD_2/Movies/ /Users/samuel/Movies/
    i get this error:
    ln: /Users/samuel/Movies//: File exists
    I can delete this folder :S
    What im trying to do with this is that, when i open /Users/samuel/Movies itget me to /Volumes/Macintosh \ HD_2/Movies, am i doing the correct way??

    Other question i have is related to wine, hope you can help me with this too.

    I downloades the sorces of MacPorts 1.6.0, i installed this via source, then selfupdated the macports, then i installed wine via macport and i didnt have any problems until i want to install or run a .exe file, i got all this.

    i go to the folder that contains the exe file and the type:
    wine 3dsmax9.exe

    Unhandled exception: page fault on read access to 0x0118acac in 32-bit code (0xffff0eb8). <- I think that maybe i have problems because leopard is 64bits and this wine is32bits?? but i dont think this es the problem, because i built wine from the source using the macports :confused:

    Note: I installed the x11 users and xcode from the instalation dvd's.
     
  2. Trip.Tucker Guest

    Joined:
    Mar 13, 2008
    #2
    Delete the Movies folder first, then link it. Take off the trailing slashes as well.
     

Share This Page