Sync iMessage

Discussion in 'iOS 6' started by brettnussb, Sep 24, 2012.

  1. brettnussb macrumors newbie

    Joined:
    May 29, 2009
    #1
    When I first set-up my iPhone 5, I was instantly getting iMessages on my Mac, but it has since stopped. I have tested numerous settings and can not get it up and running. Here are the settings:

    On Phone:

    Settings -> Messages -> iMessage is set to On -> Send & Receive -> My Apple ID is correct, "xxxx@gmail.com" and I have my phone number, @gmail.com and @icloud all checked to "You can be reached by iMessage at". Should I select my @gmail or phone number to "Start new conversations from"? What difference does this make?

    On Mac:

    I have the most up to date version of software and all updates. File -> Accounts both iMessage & AIM are checked. Any other adjustments I need to make on my Mac?
     
  2. PantherCreek macrumors regular

    Joined:
    Jun 25, 2011
    Location:
    Dallas/Ft. Worth
    #2
    So, I have an iPhone/iPad/iMac and with iOS 6 any message sent to my phone number goes to all 3 devices. (and I love it!) Here's what my settings look like.

    iPhone:
    iMessages > On [switch]

    Send & Receive > 2 addresses > [new screen with this options]

    Apple ID: my email address
    You can be reached by iMessage at:
    (check) my phone number
    (check) my email address

    Start new conversations from:
    (check) my phone number
    my email address

    ::When I first set it up, I added my email address and it showed up, but the messages were not syncing. It wasn't until I clicked on my email address that it also received a check mark and I got a pop up on both my iPad and iMac letting me know that the email I used for iMessages was linked with a phone number.

    That was my issue, and I hope it's yours too, because it's such an easy fix :)
     

Share This Page